Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-27-2019, 02:16 PM   #1
New Member




Join Date: Jun 2019
Posts: 2
K3ii Playback question

I have a K3 ii camera that I use for taking star pictures. I notice that when I go back to review the pictures in Playback I see a strange behavior. When the picture is first selected, I see some stars that fade after reviewing the picture for a second or 2. Any ideas on why this is happening?

thanks,

Dan

06-27-2019, 02:25 PM   #2
Pentaxian
ehrwien's Avatar

Join Date: May 2016
Location: Ruhrgebiet
Posts: 469
My guess would be that it's stored/viewed as a progressive image format: first you see a rather fuzzy image (that makes smaller stars appear brighter/bigger at first) and only when more/all the details have been loaded into the screen you see the full, sharp picture resized to the low resolution monitor which may "hide" some of the stars from your sight in "fit screen size" resolution, but will be visible once you zoom in a bit.
06-27-2019, 04:37 PM   #3
New Member




Join Date: Jun 2019
Posts: 2
Original Poster
Sounds good. I did zoom in and I do see the stars that looked to have faded out originally.
Thanks for clearing that up.
06-27-2019, 04:43 PM   #4
Site Supporter
Site Supporter




Join Date: Jan 2016
Photos: Gallery | Albums
Posts: 84
I see the same on my KP.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, pentax help, photography, picture, pictures, playback, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pre readings differ from Post Playback EXIF under these conditions... what gives? BruceBanner Flashes, Lighting, and Studio 29 03-14-2019 05:31 PM
Playback On 645D rollsman4 Pentax Medium Format 2 01-29-2019 08:04 PM
K3ii problem with playback rodh Troubleshooting and Beginner Help 2 01-27-2019 12:54 PM
Increase Image Sync transfer speed by 2x by switching to playback mode Pizza Pentax DSLR Discussion 8 01-21-2019 12:20 AM
Playback menu question on 645D Newmoon Pentax Medium Format 6 04-10-2012 07:30 AM



All times are GMT -7. The time now is 03:56 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top