Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-01-2019, 12:57 PM   #1
New Member




Join Date: Apr 2012
Photos: Gallery
Posts: 26
DNG Files

Just copied DNG files from memory card to computer. Put the memory card back in the camera (K3ii) and it is now saying "No image". However looking at the card again on the computer, the images are there. What Have I done? Tried a different card with images (JPGs) and the camera is still saying "No image". Can anyone help?

09-01-2019, 12:58 PM   #2
Site Supporter
Site Supporter




Join Date: Dec 2015
Location: Central New Jersey
Photos: Albums
Posts: 447
Are you sure something is on the other card?
09-01-2019, 01:10 PM   #3
Senior Member




Join Date: Apr 2008
Location: Westbrook, ME, USA
Photos: Gallery
Posts: 174
Can you take a new picture on the card and see if THAT shows up?
09-01-2019, 02:08 PM   #4
Site Supporter
Site Supporter




Join Date: Dec 2015
Location: Goldsboro North Carolina
Photos: Gallery | Albums
Posts: 1,085
Please forgive a dumb question - was your camera turned off before you took the card out? You could try removing the battery from the camera, waiting a few minutes, then reinserting it and rechecking for images. Grasping at straws...

09-01-2019, 02:48 PM   #5
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 35,545
QuoteOriginally posted by finchamjr Quote
What Have I done?
Did you remember to properly eject/unmount the card(s) from your computer before removing it?


Steve
09-01-2019, 03:13 PM - 1 Like   #6
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 49,299
Have you moved the files around on the card? If they're not in the original folder structure (e.g. DCIM/IMGP....) then the camera might not even know where to find them.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, KEH, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

09-01-2019, 06:30 PM   #7
Site Supporter
Site Supporter
ramseybuckeye's Avatar

Join Date: Apr 2009
Location: Elida, Ohio
Photos: Gallery | Albums
Posts: 11,084
My question is if have already transferred the pictures to the computer why do you want them on the card? I reformat my cards in camera after each time I load them to the computer, that assures a clean card to write to for each use.
09-01-2019, 07:59 PM - 1 Like   #8
Site Supporter
Site Supporter




Join Date: May 2016
Photos: Albums
Posts: 1,394
QuoteOriginally posted by stevebrot Quote
Did you remember to properly eject/unmount the card(s) from your computer before removing it?
This can be a problem on a Mac, but it should be fixed by reinserting in the computer and ejecting.

Do you have a second card in the camera? If so, the issue might be that when you took the card out, the other card will now be the one you see in the camera when you try to look at photos. If so, you can press the button above the 4-way controller to switch which card's images you are looking at in the camera.

09-01-2019, 09:59 PM   #9
Pentaxian
joergens.mi's Avatar

Join Date: Jan 2012
Posts: 404
card write proteted?
09-01-2019, 10:09 PM   #10
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 35,545
QuoteOriginally posted by leekil Quote
This can be a problem on a Mac, but it should be fixed by reinserting in the computer and ejecting.
It can happen on Windows and Linux as well and the fix you suggested often works.

QuoteOriginally posted by leekil Quote
Do you have a second card in the camera? If so, the issue might be that when you took the card out, the other card will now be the one you see in the camera when you try to look at photos.
Good suggestion. More than once, I have accidentally toggled the camera into using the other slot when I take a card out to read.


Steve
09-02-2019, 05:00 AM   #11
Veteran Member
Oldbayrunner's Avatar

Join Date: Mar 2013
Location: Havre de Grace, MD
Posts: 1,308
Sometimes when you take out card 1 if the camera is started up without it the camera default selects card 2 and will remain on it even when re-inserting card 1 unless card 2 is removed allowing the camera to default back to card 1.. Easy fix, take both cards out of the slot and re-insert card 1 restart the camera, shut it off then re-insert card 2. Now your camera should re-default to reading card 1....
09-02-2019, 05:09 AM   #12
New Member




Join Date: Apr 2012
Photos: Gallery
Posts: 26
Original Poster
QuoteOriginally posted by selfnoise Quote
Can you take a new picture on the card and see if THAT shows up?
Yes, New picture do show up on the card OK.

---------- Post added 09-02-19 at 01:14 PM ----------

QuoteOriginally posted by ramseybuckeye Quote
My question is if have already transferred the pictures to the computer why do you want them on the card? I reformat my cards in camera after each time I load them to the computer, that assures a clean card to write to for each use.
"My question is if have already transferred the pictures to the computer why do you want them on the card? I reformat my cards in camera after each time I load them to the computer, that assures a clean card to write to for each use."

I do this out of habit. Now you have mentioned it I wonder why! I don't need the files on the card. A habit I will change.

Thank you all for your suggestions/remedies. evwerything seems to be working as it should this morning.
09-02-2019, 01:12 PM   #13
Pentaxian
35mmfilmfan's Avatar

Join Date: Oct 2016
Location: Norfolk, UK
Posts: 1,092
What I found once (and only once !) was that, if I did not set write protect BEFORE putting the card into the computer, the computer wrote some data to the card, which confused the camera. Since then, I always set write protect immediately I take the card from the camera. If I forget to remove write protect and re-insert the card in the camera, when I next try to use it, the camera tells me WP is set, no biggie, just do it there and then. And, not intending to resurrect a previous discussion, but I am one of those who uses the card until almost full (maybe 50 exposures left), then use a brand new card, keeping all the old cards, and occasionally (about every six months) doing a backup of all the cards to a separate disc.
09-02-2019, 04:29 PM   #14
Site Supporter
Site Supporter




Join Date: May 2016
Photos: Albums
Posts: 1,394
QuoteOriginally posted by finchamjr Quote
"My question is if have already transferred the pictures to the computer why do you want them on the card? I reformat my cards in camera after each time I load them to the computer, that assures a clean card to write to for each use."

I do this out of habit. Now you have mentioned it I wonder why! I don't need the files on the card. A habit I will change.
I often keep them on the card until I need to free up space on it, just in case there is a failure on the computer side, I will have them temporarily backed up on the card as well.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, card, computer, dng, files, habit, images, load, memory, pentax help, photography, picture, pictures, question, reformat, time, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax K3 DNG files woodywesty Digital Processing, Software, and Printing 13 06-22-2018 03:44 PM
DNG Raw Files corrupted by Adobe products JeaPea Digital Processing, Software, and Printing 18 03-05-2018 10:05 PM
Blurry DNG files in Lightroom Lev Troubleshooting and Beginner Help 15 01-22-2018 04:07 PM
Accidentrally deleted DNG files from SD card ... recovered but cannot be opened !? jpzk Troubleshooting and Beginner Help 13 09-15-2017 09:38 AM
DNG in-camera vs DNG from Lightroom? rfortson Digital Processing, Software, and Printing 9 11-02-2008 11:06 PM



All times are GMT -7. The time now is 01:45 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top