Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-13-2020, 08:40 AM   #16
Pentaxian
photoptimist's Avatar

Join Date: Jul 2016
Photos: Albums
Posts: 4,501
QuoteOriginally posted by stevebrot Quote
Out of curiosity, is the red stripe across the top a feature of all the bad frames?
That's probably from the strip of masked dark pixels that surround the active, light-sensitive portion of the sensor. The camera and post-processing system use the measured values in these pixels to estimate the black-level of the sensor.

04-13-2020, 09:03 AM   #17
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 38,834
QuoteOriginally posted by photoptimist Quote
That's probably from the strip of masked dark pixels that surround the active, light-sensitive portion of the sensor. The camera and post-processing system use the measured values in these pixels to estimate the black-level of the sensor.
If so, the problem must be very severe.


Steve
04-13-2020, 07:14 PM   #18
Loyal Site Supporter
Loyal Site Supporter
UncleVanya's Avatar

Join Date: Jul 2014
Photos: Gallery | Albums
Posts: 18,082
Grasping at straws. Could you do a firmware update?
04-13-2020, 09:59 PM   #19
New Member




Join Date: Sep 2019
Location: Riverside, CA
Posts: 22
Original Poster
SteveBrot - Have not noticed striping on any of the previous images and I don't have them as I deleted them.

UncleVanya - I applied the latest firmware so it's current

I should mention that I've had the camera for about 8 months and this has happened about 5-6 times out of a 1,000 images taken.

Service center, anyone recommend one, I live in Southern California.

Thank you all for your input. I'm going to do some testing to see if I can replicate the problem, i.e. listen to any anomalies when the shutter is released for example.

04-14-2020, 06:27 AM   #20
Loyal Site Supporter
Loyal Site Supporter
UncleVanya's Avatar

Join Date: Jul 2014
Photos: Gallery | Albums
Posts: 18,082
I'm simply stumped. This is a weird issue.
04-17-2020, 03:33 AM   #21
Moderator
Not a Number's Avatar

Join Date: Mar 2012
Location: Venice, CA
Posts: 7,681
QuoteOriginally posted by macd Quote
I should mention that I've had the camera for about 8 months and this has happened about 5-6 times out of a 1,000 images taken.

Service center, anyone recommend one, I live in Southern California.
Is the camera still under warranty? Do you enroll in the Silver or Platinum Service program? If so than Precision Camera in CT is your only choice.

Picture Perfect in Valencia, CA used to be an authorized Pentax repair center. They may well still be even though not listed by Ricoh, as is the case with Advance Camera in Oregon. Regardless, Picture Perfect no longer takes walk-ins and only Precision handles warranty service.

Picture Perfect Unlimited - camera repair and sales of Pentax cameras
04-18-2020, 05:59 AM   #22
New Member




Join Date: Sep 2019
Location: Riverside, CA
Posts: 22
Original Poster
Hi Not a Number, it's not under warranty.
I will check with Picture Perfect and see what they tell me, thanks for the info.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, cards, double exposure, image, light, mint, pentax help, photography, post, shake, specific, strobe, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K70 double image DSM55 Pentax DSLR Discussion 3 04-14-2019 07:03 AM
Double Joy, Double Trouble louparker Monthly Photo Contests 6 11-11-2018 04:05 PM
Sale of image, requires "20x30 image size digital image" ? NeverSatisfied Digital Processing, Software, and Printing 25 03-29-2013 05:38 AM
K-R double image problem like with K-X? jlaubza Pentax K-r 5 03-25-2011 12:09 PM
Nature Double Double-banded plover groom Kailash Photo Critique 3 02-04-2011 01:20 PM



All times are GMT -7. The time now is 06:02 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top