Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-30-2020, 11:07 AM   #1
Site Supporter
Site Supporter




Join Date: Jun 2009
Location: Rivesville West Virginia
Photos: Gallery
Posts: 184
tamron 1.4 on the DA 560

i have a question i have never seen on the forums. its probably here i just can't find it. i have an older full frame Tamron 1.4 SDM converter. it works just fine on the DFA 150-450 and the DFA 70-200 but this morning while back yard birding with the K1 i tried it for the first time on the DA 560 and it would not work. it kind of worked itself back and forth but never even tried to lock focus. i manually turned the focus ring to infinity and the same thing. i took it off cleaned all the contacts on both lenses and still the same thing. i figured it had died but i replaced the 560 with the 150-450 and it worked perfectly. the only difference i can see is the 560 has screw drive capabilities and so does the converter and i am wondering if anyone else has had this problem and could the screw drive capabilities on the 560 be confusing it. i keep hoping for a Pentax branded full frame converter but nothing so far. any thoughts would be appreciated.

05-30-2020, 01:42 PM - 1 Like   #2
Loyal Site Supporter
Loyal Site Supporter




Join Date: May 2007
Location: Flagstaff, Arizona
Posts: 866
The widest aperture on the 560 is f/5.6 . I suspect with the TC added, the camera combo is not very happy with the amount of light that gets through to the autofocus system. You should still be OK with manual focus (although the image may be rather dark!).
05-30-2020, 01:53 PM   #3
Site Supporter
Site Supporter




Join Date: Dec 2015
Location: Goldsboro North Carolina
Photos: Gallery | Albums
Posts: 2,052
QuoteOriginally posted by AstroDave Quote
The widest aperture on the 560 is f/5.6 . I suspect with the TC added, the camera combo is not very happy with the amount of light that gets through to the autofocus system.
That's what I was thinking too. Have you tried autofocus using Live View? It might make a difference.
05-30-2020, 03:49 PM   #4
Loyal Site Supporter
Loyal Site Supporter
KiloHotelphoto's Avatar

Join Date: Jan 2015
Location: Glen Mills, PA
Photos: Albums
Posts: 859
Like AstroDave mentioned the F8 may not work with the Tamron TC.

I used the Pentax DA 1.4tc on the 560 when I owned it and it made the already slow auto focus glacier like but it did work.

05-31-2020, 05:34 AM   #5
Site Supporter
Site Supporter




Join Date: Jun 2009
Location: Rivesville West Virginia
Photos: Gallery
Posts: 184
Original Poster
QuoteOriginally posted by KiloHotelphoto Quote
Like AstroDave mentioned the F8 may not work with the Tamron TC.

I used the Pentax DA 1.4tc on the 560 when I owned it and it made the already slow auto focus glacier like but it did work.
i had the same thoughts but the tamron functioned well with the 150-450 fully extended on the K1 and the 560 works well with the DA 1.4 on the K3. i will try it in live view and see what happens. the optics in the tamron are older it might just remain a mystery. thanks everyone for the ideas.
05-31-2020, 05:57 AM   #6
Site Supporter
Site Supporter
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 16,628
QuoteOriginally posted by nitehntr Quote
i have a question i have never seen on the forums. its probably here i just can't find it. i have an older full frame Tamron 1.4 SDM converter. it works just fine on the DFA 150-450 and the DFA 70-200 but this morning while back yard birding with the K1 i tried it for the first time on the DA 560 and it would not work. it kind of worked itself back and forth but never even tried to lock focus. i manually turned the focus ring to infinity and the same thing. i took it off cleaned all the contacts on both lenses and still the same thing. i figured it had died but i replaced the 560 with the 150-450 and it worked perfectly. the only difference i can see is the 560 has screw drive capabilities and so does the converter and i am wondering if anyone else has had this problem and could the screw drive capabilities on the 560 be confusing it. i keep hoping for a Pentax branded full frame converter but nothing so far. any thoughts would be appreciated.
In re-reading this, I had a thought. Have you tried the sigma APO EX 1.4x TC? It is screw drive only, just a thought. Note the sigma TC requires a recess in the rear of the lens 35 mm in diameter 14 mm deep.

I am looking into the 560mm and this would be an interesting question to have answered, as I already have the sigma TC
06-01-2020, 06:48 AM   #7
Site Supporter
Site Supporter




Join Date: Jun 2009
Location: Rivesville West Virginia
Photos: Gallery
Posts: 184
Original Poster
QuoteOriginally posted by Lowell Goudge Quote
In re-reading this, I had a thought. Have you tried the sigma APO EX 1.4x TC? It is screw drive only, just a thought. Note the sigma TC requires a recess in the rear of the lens 35 mm in diameter 14 mm deep.

I am looking into the 560mm and this would be an interesting question to have answered, as I already have the sigma TC
sigma screw drive lenses have been very quirky on my K1 i have three older film era lanes and they are basically useless on the K1 have not had the same problem with any tamron until this with the 1.4 converter. as far as the 560 goes it is a great lens. i can hand hold it at fast shutter speeds and get good shots but mostly use a gimbal head. i do a lot of backyard birding and use my jeep as a blind with a sand bag on the window sill. i recommend it highly
06-01-2020, 08:57 AM   #8
Site Supporter
Site Supporter
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 16,628
QuoteOriginally posted by nitehntr Quote
sigma screw drive lenses have been very quirky on my K1 i have three older film era lanes and they are basically useless on the K1 have not had the same problem with any tamron until this with the 1.4 converter. as far as the 560 goes it is a great lens. i can hand hold it at fast shutter speeds and get good shots but mostly use a gimbal head. i do a lot of backyard birding and use my jeep as a blind with a sand bag on the window sill. i recommend it highly
Itís interesting, I use the Sigma APO 70-200 F2.8 EX on my K1 MKII WITH BOTH THE 1.4x and 2 x TCs with no issue, except since the TC sends information straight though the aperture is not compensated for within the TC

11-24-2020, 04:07 PM   #9
Pentaxian
angerdan's Avatar

Join Date: Feb 2015
Photos: Gallery | Albums
Posts: 1,889
QuoteOriginally posted by nitehntr Quote
the only difference i can see is the 560 has screw drive capabilities and so does the converter and i am wondering if anyone else has had this problem and could the screw drive capabilities on the 560 be confusing it.
I keep hoping for a Pentax branded full frame converter but nothing so far.
The DA 560mm has no screw drive - only DC!

There are two FF TC expected: FF TC - full frame teleconverter - PentaxForums.com
11-25-2020, 05:27 PM   #10
Site Supporter
Site Supporter




Join Date: Jun 2009
Location: Rivesville West Virginia
Photos: Gallery
Posts: 184
Original Poster
QuoteOriginally posted by angerdan Quote
The DA 560mm has no screw drive - only DC!

There are two FF TC expected: FF TC - full frame teleconverter - PentaxForums.com
i must have been guilty of an assumption when i read that it had been tried on an MZS to see how it worked on full frame. it never occurred to me that they would manual focus. big DUH to me
02-21-2021, 03:03 AM   #11
Pentaxian
angerdan's Avatar

Join Date: Feb 2015
Photos: Gallery | Albums
Posts: 1,889
Does the AF of the DA560 work without TC on your K-1?
02-21-2021, 04:05 AM   #12
Site Supporter
Site Supporter




Join Date: Jun 2009
Location: Rivesville West Virginia
Photos: Gallery
Posts: 184
Original Poster
QuoteOriginally posted by angerdan Quote
Does the AF of the DA560 work without TC on your K-1?
yes quite well when mounted on the K1
02-21-2021, 04:55 AM   #13
Moderator
Loyal Site Supporter




Join Date: Feb 2015
Location: Central Florida
Photos: Gallery
Posts: 2,940
QuoteOriginally posted by Lowell Goudge Quote
It’s interesting, I use the Sigma APO 70-200 F2.8 EX on my K1 MKII WITH BOTH THE 1.4x and 2 x TCs with no issue, except since the TC sends information straight though the aperture is not compensated for within the TC
Same here, I've not noticed any issue with the 70-200EX and those TC's either.

Hey Lowell, since we're on the subject I noticed Sigma cautions you to not try using both TC's at the same time, so I never have, even tho I've stacked other TC's on other lenses before. Is it a physical reason not to with the Sigma's, something with potential damage?

Last edited by gatorguy; 02-21-2021 at 07:54 AM.
02-21-2021, 05:15 AM   #14
Site Supporter
Site Supporter
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 16,628
QuoteOriginally posted by gatorguy Quote
Same here, I've not noticed any issue with the 70-200EX and either of those TC either.

Hey Lowell, since we're on the subject I noticed Sigma cautions you to not try using both TC's at the same time, so I never have, even tho I've stacked other TC's on other lenses before. Is it a physical reason not to with the Sigma's, something with potential damage?
The issue is that the protruding front element makes it impossible to stack the 2x or a 1.4x behind the 1.4x. But....

You can stack a 1.4x behind the 2x. I’ve done it once. AF performance is terrible, on,y super bright day. And MF I am concerned puts the drive at risk due to the drag of the components.


Below is a shot from the K10, about 10% of the image area, shot from a boat, hand held
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, capabilities, converter, da, dfa, drive, focus, frame, pentax help, photography, screw, tamron, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
HD PENTAX DA 560 mm f/5,6 ED AW HavelockV Lens Sample Photo Archive 47 10-26-2020 03:24 AM
Has anyone used the pentax DA 560 for sports in FF mode with the pentax k1? dagoban Pentax SLR Lens Discussion 22 10-21-2019 02:44 PM
For Sale - Sold: DA and HD DA Primes: DA 50 1.8, DA XS 40mm, HD DA 35mm, DA 21mm, HD DA 15mm Amarony Sold Items 8 02-20-2019 06:21 AM



All times are GMT -7. The time now is 05:41 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top