Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-19-2020, 07:51 PM   #1
New Member




Join Date: Sep 2019
Posts: 3
Clean lens element

Hi!
-
I was looking for some advice/help to clean the rear elements of my Tamron 28-135 F4 model 28A.

I noticed the element behind the outside rear element, if that makes sense, it's hazy but for the life of me I can't remove the rear element. I bought this lens from eBay and when I got it I noticed the rear element had no retainer clip, so I figured it was glued or something, after more careful inspection I noticed the haze.

I've tried removing it using a suction cup and although it spins almost freely it doesn't come out, I have a feeling that in order to get to it I have to disassemble the lens from the front which sounds super daunting already. I also tried applying some heat thinking that will soften the "glue" but later found out from eBay there are many others out there (same 28A model) that have no retainer ring. Can anybody please help me?



06-20-2020, 01:43 AM   #2
Pentaxian




Join Date: May 2014
Location: Linz
Photos: Albums
Posts: 1,100
Have you tried to unscrew the black cylinder. My guess is that you remove the whole rear glas element that way and can then dismember the glas elements.
06-20-2020, 04:41 AM   #3
New Member




Join Date: Sep 2019
Posts: 3
Original Poster
QuoteOriginally posted by othar Quote
Have you tried to unscrew the black cylinder. My guess is that you remove the whole rear glas element that way and can then dismember the glas elements.
Hi,

I haven't tried that yet, but I have thought about it too, it looks like I need to remove the whole mount. You might be onto something here, I noticed when I tilt the lens to different angles if I remove the rear element there are no points on where I can use my lens spanner inside, so it must be on the other side of the element group. I'll give this a try a report back.

Thanks
06-20-2020, 04:51 AM   #4
Loyal Site Supporter
Loyal Site Supporter




Join Date: Jul 2015
Posts: 302
Try gripping the round black piece with a rubber jar lid remover or even a thick rubber band.
You should be able to get the lens or lens group out.
I wouldn't try going in from the front to get to the rear element(s)

06-20-2020, 06:27 AM   #5
Pentaxian




Join Date: May 2014
Location: Linz
Photos: Albums
Posts: 1,100
QuoteOriginally posted by Elessar_lad Quote
it looks like I need to remove the whole mount.
It probably will be easier to grab the black cylinder when there is more space to do so, but I think you should be able to unscrew it without removing the mount.
06-22-2020, 11:15 PM   #6
Pentaxian
Astro-Baby's Avatar

Join Date: Nov 2018
Location: Reigate, Surrey
Posts: 547
I almost never mess with zooms as they are always a major headache and construction can be complex. If were looking at your one I would take a look at that rear black cylinder around the rear lens. Does it look like it might unscrew or does it form part of the back plate. If it looks like it may unscrew but just wont then you coukd try a small dab of isoprop around the join, and thats a small dab as you dont want any leaking into the lens and then heat around the rear cylinder with a hair dryer, it will probably need to get quite hot of its been lacquered or glued in. Give the isoprop a good 15 mins to work first.
Then try using a rubber stopper to remove, cover the lens itself first so its not marred by the stopper, the coatings can be quite soft on old lenses.

It will be a risk, it always is with old glass.
07-07-2020, 09:11 PM   #7
New Member




Join Date: Sep 2019
Posts: 3
Original Poster
Hi!

Thank you for all the good suggestions. I was able to unscrew the black cylinder and the retaining ring was inside, then I was able to clean the elements. I don't know why I didn't try that.

As you mentioned, @Astro-Baby, the zoom lenses can be a pain in the butt... I learned my lesson now. One of the screws of the black cylinder fell inside the lens..... it got stuck in the push-pull inner rings/mechanism, now I can't use the zoom ring. Epic fail. I'll take my time to figure out how to go from here.

Thank you all.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
28a, camera, clean, ebay, element, haze, lens, model, pentax help, photography, rear element, retainer, tamrom, troubleshooting, vintage
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
7 element Super-Takumar in 8-element body 50/1,4 ??? photogem Pentax SLR Lens Discussion 6 12-30-2018 04:45 PM
Super Takumar 1.4/50mm 8-Element "killer" vs 7-Element Sample Comparison Sliver-Surfer Pentax SLR Lens Discussion 10 10-23-2018 03:11 PM
how to clean a takumar 135mm F2.5 M42 6 element coondog Troubleshooting and Beginner Help 4 09-23-2018 12:36 AM
7 element super takumar vs 8 element 50 1,4 fikkser Pentax SLR Lens Discussion 3 07-13-2013 07:59 AM
Damaged rear lens element on F70-210, can the element be replaced? WendyB Pentax SLR Lens Discussion 13 01-05-2008 08:41 AM



All times are GMT -7. The time now is 10:11 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top