Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-01-2020, 04:19 PM   #1
New Member




Join Date: Jul 2020
Posts: 2
Video Stopping and Starting again after about 10 Seconds on K-70

Hi,
I have had my K-70 for about a year now and have had no problems. I have been trying to shoot some video recently, however, after about 10 seconds it stops and then starts again, it seems like it just keeps going on this loop. It is not the SD card as far as I can tell, I have a class 10 64gb card and I also tried reducing framerate and all that and it still does this. Do I have a setting on that is making this happen? I haven't seen anyone else with this problem. Thanks!

07-02-2020, 12:17 AM - 2 Likes   #2
Pentaxian




Join Date: Jan 2018
Location: Jersey C.I.
Photos: Albums
Posts: 1,023
This does sound like a buffer issue with the card. Have you re-formatted the card in the camera?
Trying a second card could at least help isolate the issue, even if only to demonstrate that the 'looping' interval is similar or not.
Are you applying any in-camera 'digital filters' or other image-enhancement effects? These could contribute to overloading the camera CPU.
Is the camera firmware up to date? v1.11 is the latest version, available here Latest PENTAX K-70 Firmware Update : Software Downloads | RICOH IMAGING , you'll notice the update does address some non-specified stability issues.


Good luck
07-02-2020, 06:45 PM - 2 Likes   #3
New Member




Join Date: Jul 2020
Posts: 2
Original Poster
It looks like I was at firmware version 1.00 haha I just updated it and started a video and it's still going after 6 minutes. Thanks for the help!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, card, k-70, k-70 video, pentax help, photography, troubleshooting, video, video start-stop
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: SMC D FA MACRO 1:2.8 100 mm WR -----PRICE DROPPED again- again-again-again watchman323 Sold Items 12 12-09-2013 11:18 AM
Purple fringes, and trees, again, and again, and again. Calmsea Pentax K-5 & K-5 II 39 08-16-2013 02:27 PM
K-r video audio problem - last 10 seconds of file pdxfive Pentax K-r 6 12-03-2011 03:15 AM
kx stops recording video after 30 seconds jupzchris Pentax DSLR Discussion 8 06-20-2010 06:00 AM
K-7 Video CUTS OFF after a few seconds! ANNOYING! Anyone else? PentaxForums-User Pentax DSLR Discussion 11 05-18-2010 04:17 AM



All times are GMT -7. The time now is 11:13 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top