Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-15-2020, 05:52 AM   #1
Senior Member
devouges's Avatar

Join Date: Nov 2006
Location: Montreal, Quebec, Canada
Photos: Gallery | Albums
Posts: 266
AE Metering button on K1ii

Hi everyone,

Question using the K1ii.

When looking at the AE Metering icon in live view, it shows 3 different "images" in the icon, The multi-segment shows all green,

However in the viewfinder, it only shows 2 "images" or no image.

IE: press the AE Metering button and change the setting via the rear e-dial and it will show 2 different icons then none

This leads me to believe that when nothing is showing, it is using the multi-segment ( when I go in live-view, it does show multi-segment in green)

Is this normal ? The manual does not say anything about this.

I was just trying to change the metering mode and was looking for the icon and could not find it till I looked in the manual.... then after using the e-dial, I could see it changing.

Thanks
Gary

07-15-2020, 06:20 AM   #2
Loyal Site Supporter
Loyal Site Supporter
pschlute's Avatar

Join Date: Mar 2007
Location: Surrey, UK
Photos: Gallery
Posts: 4,561
QuoteOriginally posted by devouges Quote
Is this normal ? The manual does not say anything about this.
Yes that is normal. The LV display will show three icons as you scroll. The rear LCD, when in viewfinder mode, will also display three icons. In the viewfinder itself, you only get an icon for centre weighted or spot meter, matrix metering is blank.
07-15-2020, 06:27 AM   #3
Site Supporter
Site Supporter




Join Date: Jan 2016
Posts: 388
That's normal - my Mark I does not display anything in the viewfinder when the metering is in multi-segment mode. Guess there was no space for extra indicator in the viewfinder - spot and center-weighted share the same segment in the display.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
ae, ae metering button, button, camera, change, e-dial, icon, k1ii, k1ii ae metering icon, multi-segment, pentax help, photography, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Questions when using Back Button Focus & locking AE when AF & linking AE to AF point Bernie Pentax KP 0 06-15-2020 08:45 AM
Separate AF Lock for Back-button AF and AE Lock doc58bc Pentax K-70 3 02-08-2020 05:49 PM
K5 Segment Metering with AE-L with AF Locked set ON, AE linked to AF Point set ON WightWalker Pentax K-5 14 12-05-2012 10:30 AM
Green button and AE-L button voyager13 Troubleshooting and Beginner Help 7 06-28-2012 12:26 PM
AE Metering schmikey Pentax DSLR Discussion 3 09-12-2007 03:30 PM



All times are GMT -7. The time now is 02:01 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top