Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-23-2020, 12:28 PM   #1
New Member




Join Date: Dec 2014
Photos: Albums
Posts: 6
K-3 II, AE-L button doesnt give option to save JPEG into RAW

When looking at last picture, which is still in the memory, there should be option to save the JPEG file into RAW with AE-L.Button. This should be also available in quick view, if this setting has been chosen to appear (which i have set to YES)

But still i am not getting the AE-L button option to save as RAW.

any ideas why? I went through menu settings several times very carefully, i went through user manual twice, but didnt find a clue :/

11-23-2020, 01:23 PM - 1 Like   #2
Loyal Site Supporter
Loyal Site Supporter
pschlute's Avatar

Join Date: Mar 2007
Location: Surrey, UK
Photos: Gallery
Posts: 4,548
QuoteOriginally posted by Papuchalk Quote
When looking at last picture, which is still in the memory, there should be option to save the JPEG file into RAW with AE-L.Button. This should be also available in quick view, if this setting has been chosen to appear (which i have set to YES)

But still i am not getting the AE-L button option to save as RAW.

any ideas why? I went through menu settings several times very carefully, i went through user manual twice, but didnt find a clue :/


I think the image needs to be in the buffer. You should see "AE-L RAW" symbol on the screen when this can take place. I never use this feature but I cannot think it available for long....ie once the camera has produced the jpeg from the raw data it discards the latter.

The camera cannot make a raw file from a processed jpeg. It can only make a raw file while the raw data is still in the buffer

Last edited by pschlute; 11-23-2020 at 02:02 PM.
11-23-2020, 02:33 PM   #3
New Member




Join Date: Dec 2014
Photos: Albums
Posts: 6
Original Poster
AE-L raw symbol is completely missing, which is weird.
On K-5 always the last picture had this option when viewing
11-23-2020, 04:54 PM   #4
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 38,784
QuoteOriginally posted by Papuchalk Quote
When looking at last picture, which is still in the memory, there should be option to save the JPEG file into RAW with AE-L.Button.
If the JPEG was the file save type, last photo taken should have the AEL-save-RAW icon visible at upper right in playback mode. However, the file save type cannot be RAW+ and the camera cannot have been shut off or gone into sleep mode since the photo was taken.

QuoteOriginally posted by Papuchalk Quote
This should be also available in quick view, if this setting has been chosen to appear (which i have set to YES)
If the feature is enabled (menu --> rec. mode 4 --> Instant Review --> Save RAW Data --> enabled...default) the icon should be present. As with the similar feature in playback mode, the file save type must be JPEG, not RAW+.

This feature works on my K-3 (checked just before typing this comment) and should work for you too.


Steve

11-23-2020, 05:00 PM   #5
Moderator
Not a Number's Avatar

Join Date: Mar 2012
Location: Venice, CA
Posts: 7,671
Somebody else had a similar problem recently. I can't find the thread.
11-23-2020, 06:34 PM   #6
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 38,784
QuoteOriginally posted by Not a Number Quote
Somebody else had a similar problem recently. I can't find the thread.
Here it is, though it doesn't add much except to demonstrate how many misconceptions we who participated brought to the discussion.

Convert latest shot to RAW stopped working - PentaxForums.com

The OP did not circle back with whether they solved the problem.


Steve
11-23-2020, 07:15 PM - 1 Like   #7
Site Supporter
Site Supporter
ramseybuckeye's Avatar

Join Date: Apr 2009
Location: Hampstead, NC
Photos: Gallery
Posts: 12,895
are you sure you are checking while the camera is in instant review? And how long do you have instant review set for? Default is one second, there are several lengths of time you can set it for, including OFF, which is what I have mine set for. During instant review is your only chance because it is still in the buffer. Pressing the review button is not Instant review, it is too late then, this is all according to the manual.

Last edited by ramseybuckeye; 11-23-2020 at 07:27 PM.
11-23-2020, 11:00 PM - 1 Like   #8
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 38,784
QuoteOriginally posted by ramseybuckeye Quote
During instant review is your only chance because it is still in the buffer. Pressing the review button is not Instant review, it is too late then, this is all according to the manual.
I thought that as well, but was set straight by PF member @MrB1...

Convert latest shot to RAW stopped working - PentaxForums.com

The pertinent pages in the K-3II manual are p34 for instant review and p36 for the last exposure in playback mode. I was able to confirm on my K-3 at the time and reviewed the behavior before commenting on this thread.


Steve

11-24-2020, 12:28 AM   #9
Loyal Site Supporter
Loyal Site Supporter
pschlute's Avatar

Join Date: Mar 2007
Location: Surrey, UK
Photos: Gallery
Posts: 4,548
QuoteOriginally posted by Papuchalk Quote
AE-L raw symbol is completely missing, which is weird.
Yet again I learn something new from this excellent forum. I was always under the belief that the option to save raw data was only available in instant review. Following Steve's post I tried it out with my K1 and sure enough the option (via AE-L button) is available for the last picture when viewed using the Playback key [>] and remains so until the camera is turned off. It is also available during instant review as long as it is enabled in the instant review menu settings (as pointed out by the OP). Obviously the raw data is retained in the buffer longer than I had previously thought.

I shoot raw exclusively so never have a need for this function.

Still does not explain why the OP is not seeing the option at all. Perhaps he can share some more settings to see if can spot a clue. Are you using USER modes for example ? Are you processing the jpeg in any way before trying to save the raw data ? Are you zooming the jpeg image? That will remove the option from the screen display.

Last edited by pschlute; 11-24-2020 at 12:34 AM.
11-24-2020, 12:48 AM   #10
New Member




Join Date: Dec 2014
Photos: Albums
Posts: 6
Original Poster
my settings is to shoot only in JPEG, and the AE-L raw option is not shown in playback, neither in quick view.
I tried to change quick view time from 1, 3 seconds, to HOLD. Nothing helped. Maybe it is the issue with AE-L button being remapped to different function? Although i didnt find this to be even possible in user manual, neither in menu settings.
11-24-2020, 09:13 AM   #11
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 38,784
QuoteOriginally posted by Papuchalk Quote
my settings is to shoot only in JPEG, and the AE-L raw option is not shown in playback, neither in quick view.
I tried to change quick view time from 1, 3 seconds, to HOLD. Nothing helped. Maybe it is the issue with AE-L button being remapped to different function? Although i didnt find this to be even possible in user manual, neither in menu settings.
Try as I might, I was unable to reproduce your problem for instant review. For playback I was able to defeat the icon when using the no info and full info display options, but the AE L button still worked to do the save. Letting the camera go to sleep purged the buffer. It appears there is something subtle going on here and the only think I can suggest is to do a full reset (both in the custom menu and the setup menu).


Steve

Last edited by stevebrot; 11-24-2020 at 09:18 AM.
11-24-2020, 02:18 PM   #12
Site Supporter
Site Supporter




Join Date: May 2016
Photos: Albums
Posts: 1,580
Does it depend on what mode the camera is in? Would it be available in green mode?
11-25-2020, 11:06 AM - 2 Likes   #13
New Member




Join Date: Dec 2014
Photos: Albums
Posts: 6
Original Poster
actually reset of camera helped. But first reset didnt help. I also had to unbox all memory options, switch off, and turn on camera. Then the AE-L button appeared back again. Huray
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
ae-l, button, camera, jpeg, option, pentax help, photography, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Different exposure between RAW and JPEG in RAW + JPEG - possible? BigMackCam Pentax DSLR Discussion 15 10-08-2016 01:50 AM
option to save RAW image data after taking Jpeg picture gone ! Xenocarcinus Troubleshooting and Beginner Help 3 11-23-2014 11:04 AM
Green button and AE-L button voyager13 Troubleshooting and Beginner Help 7 06-28-2012 12:26 PM
How to save RAW picture into JPEG in a quick way! hiddenshadow Digital Processing, Software, and Printing 6 11-12-2010 11:04 AM
JPEG, RAW, JPEG + RAW...huh? Raptorman Troubleshooting and Beginner Help 14 12-22-2009 11:49 AM



All times are GMT -7. The time now is 08:02 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top