Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-04-2021, 06:04 PM   #1
New Member




Join Date: Apr 2021
Posts: 2
Pentax A3000 Film Camera Advances 4 frames

I have a A3000 film SLR and when i hit the shutter it advances the film 4 frames so i have my picture then 3 blank frames. Is there some setting i may have it in accidentally or is there an issue with the camera.

04-05-2021, 07:58 AM   #2
Loyal Site Supporter
Loyal Site Supporter
ismaelg's Avatar

Join Date: Apr 2009
Location: Puerto Rico
Photos: Gallery
Posts: 1,983
Hello,

I don't think any setting would cause that. As far as I know the A3000 does not have exposure bracketing which can behave somewhat similar to that. I would suspect there is something wrong with the winder mechanism not detecting or counting properly. Is it always 3 blank frames?

Thanks,
04-06-2021, 05:38 PM   #3
New Member




Join Date: Apr 2021
Posts: 2
Original Poster
QuoteOriginally posted by ismaelg Quote
Hello,

I don't think any setting would cause that. As far as I know the A3000 does not have exposure bracketing which can behave somewhat similar to that. I would suspect there is something wrong with the winder mechanism not detecting or counting properly. Is it always 3 blank frames?

Thanks,
Yeah 2 or 3 blanks after each pic.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
a3000, a3000 film camera, advances, camera, film, film camera advances, frames, pentax a3000 film, pentax help, photography, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax Q dark frames or no dark frames hack? 2old4toys Pentax Q 10 08-06-2020 10:04 AM
Google Pixel 3 Computational Photography Advances ThorSanchez Non-Pentax Cameras: Canon, Nikon, etc. 30 10-18-2018 06:06 AM
Auto 110 only advances with winder attached notetoself066 Pentax Film SLR Discussion 6 08-13-2018 02:21 PM
Problem -- Pentax 67 film advances but no shutter? sleepyhead Pentax Medium Format 5 05-15-2010 09:54 PM



All times are GMT -7. The time now is 06:15 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top