Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-10-2021, 06:34 PM - 1 Like   #16
New Member




Join Date: Jul 2021
Posts: 3
Original Poster
I thank you for all the replies, But this is a case of egg on face. I had some extension tubes fitted and when I removed them I did not remove the very small one and it was still on the camera. I knew it had something to do with manual lenses being fitted but still could not figure it out.

07-11-2021, 07:24 AM   #17
Loyal Site Supporter
Loyal Site Supporter
DW58's Avatar

Join Date: Dec 2015
Location: Rural Oregon
Photos: Gallery | Albums
Posts: 6,508
It's always nice when a problem turns out to be a simple one.
07-11-2021, 09:13 AM   #18
Pentaxian




Join Date: Jan 2018
Location: Jersey C.I.
Photos: Albums
Posts: 1,413
QuoteOriginally posted by Builder Quote
I thank you for all the replies, But this is a case of egg on face. I had some extension tubes fitted and when I removed them I did not remove the very small one and it was still on the camera. I knew it had something to do with manual lenses being fitted but still could not figure it out.


HaHa bin there, dun that, only the other day spent the best part of an hour trying to find where I'd put the silly thing
07-11-2021, 06:16 PM   #19
Pentaxian




Join Date: Dec 2016
Location: Southeastern Michigan
Posts: 3,472
Yep, contact info between lens and camera was lacking. It's happened to most of us for one reason or another.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
ae, camera, exposure, meter, metering, mode, modes, pentax help, photography, spot, troubleshooting, type, types
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
67ii and AE metering issue teej Pentax Medium Format 5 04-27-2021 06:44 PM
AE Metering button on K1ii devouges Troubleshooting and Beginner Help 2 07-15-2020 06:27 AM
Cannot use multi-segment in AE metering mode Vas Pentax K-3 & K-3 II 2 10-02-2016 01:45 PM
K5 Segment Metering with AE-L with AF Locked set ON, AE linked to AF Point set ON WightWalker Pentax K-5 & K-5 II 14 12-05-2012 10:30 AM
Question about AF Active area and AE metering AroundTokyo Pentax K-30 & K-50 5 11-03-2012 08:28 AM



All times are GMT -7. The time now is 04:59 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top