Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
4 Days Ago   #1
New Member




Join Date: Nov 2021
Posts: 2
Error symbol (E) on LCD

I recently got a Pentax iqzoom 160. This is my first film camera so Iím not entirely sure how this error happens. I loaded the camera with film and Iíve taken 8 photos so it says 8 on the LCD. I put it in my pocket earlier today and when I took it out, it was flashing ďEĒ. I ended up having to take the film roll out unfortunately but does anybody know how this happened and how to avoid it?

4 Days Ago   #2
Moderator
Not a Number's Avatar

Join Date: Mar 2012
Location: Venice, CA
Posts: 8,744
The user manual can be found here:
breathtaking | Pentax IQZoom 160 | IQZoom 160 Manual (Page 2)

It says "If ( E ) blinks in the LCD panel, it means the film is not properly loaded. Reload the film."

Perhaps the battery is low or the winding mechanism is faulty.
4 Days Ago   #3
New Member




Join Date: Nov 2021
Posts: 2
Original Poster
QuoteOriginally posted by Not a Number Quote
The user manual can be found here:
breathtaking | Pentax IQZoom 160 | IQZoom 160 Manual (Page 2)

It says "If ( E ) blinks in the LCD panel, it means the film is not properly loaded. Reload the film."

Perhaps the battery is low or the winding mechanism is faulty.
How do you think that happened though? I was on the 9th exposure already. Did I press a button I didnít know about? Also whatís the proper way to rewind or reload the film if Iíve already used up some of it.
4 Days Ago   #4
Pentaxian
35mmfilmfan's Avatar

Join Date: Oct 2016
Location: Norfolk, UK
Posts: 2,431
I believe page 29 of the aforementioned manual will give you the information you require.

4 Days Ago   #5
Forum Member




Join Date: May 2019
Posts: 74
I cannot suggest why or how the fault happened. However, you can try to use the film again by loading the film, covering the lens so that light will not enter the camera, and then advance the film by pressing the shutter button 9-10 times. That will preserve your first images and avoid any possibility of double exposure on the 8th frame. If the film tongue has been retracted inside the film canister, you'll need a small extractor tool to retrieve it.
4 Days Ago   #6
Pentaxian




Join Date: Apr 2016
Location: Tirana
Posts: 586
Hello, I have an Espio 115G and I have seen the same "E" flashing in my screen to. In my case it was related to the lens unit. after zooming in and out a couple of times it would go away. my best guess is cogs freezing from long time not being used.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, error, error symbol, film, lcd, pentax help, photography, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suggestion [QoL feature] Mark a topic/thread as read by double-clicking the symbol next to it ehrwien Site Suggestions and Help 2 09-20-2021 07:05 AM
Fixing error message "lens error 0x0111 Paul Lohr Visitors' Center 4 09-17-2020 11:13 AM
Suggestion Like symbol colour bertwert Site Suggestions and Help 3 12-19-2019 10:06 PM
K200D battery symbol in LCD flashes, even with good batteries jaytaz Pentax DSLR Discussion 10 09-01-2010 03:31 AM



All times are GMT -7. The time now is 07:25 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top