Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-02-2024, 10:04 AM   #1
Site Supporter
Site Supporter




Join Date: Jul 2011
Location: Mississippi
Photos: Albums
Posts: 142
Pentax 645 trouble shooting

Hello,
I have two 645s that are acting the same......showing 1000 f16 and I cannot figure out why.
I have the owners manual but it does no cover this situation.
My question is: Do the 645s need to have film installed to change the settings?

Thanks,
John

04-02-2024, 07:58 PM   #2
Forum Member




Join Date: Dec 2018
Posts: 72
The 645 will only display a shutter speed of 1/1000 unless film is installed, though there are things you can do to get it to do otherwise.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, pentax 645 trouble, pentax help, photography, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K70 WiFi trouble shooting dmrbrtsn Troubleshooting and Beginner Help 10 03-25-2018 05:29 PM
K-50 trouble-shooting Gayle Visitors' Center 3 03-06-2017 11:54 AM
Trouble shooting and NOT Beginner help!!! bobphoenix Troubleshooting and Beginner Help 29 06-21-2016 07:09 AM
trouble shooting: f-- Minoosh1946 Visitors' Center 3 10-07-2013 01:08 AM



All times are GMT -7. The time now is 06:59 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top