Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-04-2009, 09:10 PM   #1
Senior Member
Electric Eye's Avatar

Join Date: Feb 2009
Location: Canada
Posts: 215
Super slow upload time

...I have the 200D with a 4gb sdhc card and it takes forever to upload to my Picasa photo program.It used to just take a minute but now literally 20 mins for a dozen pics???.My old Canon still uploads fine,I even tried reformatting the card with no avail.I love the camera though,any ideas???

02-04-2009, 09:11 PM   #2
Loyal Site Supporter
Canada_Rockies's Avatar

Join Date: Nov 2007
Location: Sparwood, BC, Canada
Photos: Gallery | Albums
Posts: 9,145
Are you using the camera connection or a card reader? I always use a card reader, and it only takes a couple of minutes to load the card into Lightroom or DxO, even when the card is nearly full (over 200 PEF files).
02-04-2009, 09:20 PM   #3
Senior Member
Electric Eye's Avatar

Join Date: Feb 2009
Location: Canada
Posts: 215
Original Poster
slow upload

...Thanks for the quick reply!.I have tried both sdhc card reader and usb from the camera directly!....same thang!...Corrupt card???
02-04-2009, 09:29 PM   #4
Loyal Site Supporter
Canada_Rockies's Avatar

Join Date: Nov 2007
Location: Sparwood, BC, Canada
Photos: Gallery | Albums
Posts: 9,145
That's not impossible. Once you have your images uploaded so they are safe, format the card in the camera - not on the computer. It might help and cannot do any harm. I have two SanDisk Extreme III 4 Gb cards, and they work pretty quickly.

02-05-2009, 05:00 AM   #5
Senior Member
Electric Eye's Avatar

Join Date: Feb 2009
Location: Canada
Posts: 215
Original Poster
Slow upload

Thanks Boss!...That did not seem to work,so i'm thinking new card now!.
02-05-2009, 07:31 AM   #6
Pentaxian




Join Date: Aug 2007
Photos: Gallery
Posts: 1,563
QuoteOriginally posted by Electric Eye Quote
...I have the 200D with a 4gb sdhc card and it takes forever to upload to my Picasa photo program.It used to just take a minute but now literally 20 mins for a dozen pics???.My old Canon still uploads fine,I even tried reformatting the card with no avail.I love the camera though,any ideas???
I've noticed considerable difference in speed between large and small JPG's handled by Win-XP. The speed in copying files over a network between computers also is not linear with the file sizes. Speed also fluctuates a lot.
It looks like the problem is jpg file size related, not Pentax related. I've exported RAW to JPG in Lightroom with different file sizes resulting in the same effect. Small = fast, Large = extremely slow.

Is it my PC, my virus checker, this Microsoft jpg Trojan horse detection, something else? Somebody knows?

- Bert
02-05-2009, 09:20 AM   #7
Moderator PEG Judges
Kerrowdown's Avatar

Join Date: Aug 2008
Location: Highlands of Scotland.
Photos: Gallery
Posts: 30,696
Well it does sound to me like a problem with the card, the good news is that cards are not that expensive nowadays.

I have always used Sandisk Extreme III and they do for me "what it says on the tin"
02-05-2009, 10:21 AM   #8
Pentaxian
reeftool's Avatar

Join Date: Dec 2007
Location: Upstate New York
Photos: Gallery | Albums
Posts: 8,011
My guess would be the card also as it is equally slow whether in the camera or a card reader and if a different camera works ok then that rules out issues with the usb port or cable. Your computer is only reading the information on the card. It is possible that anti virus software could interfere but if thats the case then it should also slow down the upload from the Canon. Win XP will assign a different drive letter to different cards and its possible that something is getting messed up but getting another card is the easiest thing to check and one can always use another SD card anyhow. You could try having your anti virus software do a scan of your card. There have been some cards and flash drives found that had trogans installed shipped from the factory.

02-05-2009, 04:08 PM   #9
Senior Member
Electric Eye's Avatar

Join Date: Feb 2009
Location: Canada
Posts: 215
Original Poster
Slow uploads

QuoteOriginally posted by reeftool Quote
My guess would be the card also as it is equally slow whether in the camera or a card reader and if a different camera works ok then that rules out issues with the usb port or cable. Your computer is only reading the information on the card. It is possible that anti virus software could interfere but if thats the case then it should also slow down the upload from the Canon. Win XP will assign a different drive letter to different cards and its possible that something is getting messed up but getting another card is the easiest thing to check and one can always use another SD card anyhow. You could try having your anti virus software do a scan of your card. There have been some cards and flash drives found that had trogans installed shipped from the factory.
...Thanks all that replied!,but Reeftool's advice seems to hit home with me as the Canon uploads fine with the same usb reader,as well as the output directly from the Canon.Maybe a trip to the ol camera shop is in order.Thanks for all the input folks,I really love my new camera vice!...lol!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, card, pentax help, photography, upload
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
smc PENTAX DA Star 55mm F1.4 SDM SUPER SLOW Auto Focus with K-7 brosen Pentax SLR Lens Discussion 21 05-15-2013 08:48 AM
K100D super Date/time glsmith Pentax DSLR Discussion 1 09-25-2010 01:20 AM
Time till picture preview slow (K-7)? drewx2 Pentax DSLR Discussion 5 02-12-2010 03:46 AM
Slow AF? Slow TTL? Check 'em batteries!!! jboyde Pentax DSLR Discussion 11 04-30-2009 06:41 PM
Super slow sync w/off camera flash Mark2100 Post Your Photos! 3 12-30-2008 01:07 AM



All times are GMT -7. The time now is 03:09 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top