Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-29-2009, 12:27 PM   #1
New Member




Join Date: Mar 2009
Posts: 4
Hot shoe won't trigger in manual mode - sometimes

Hi,

I just bought a K10d and a LumoPro manual flash from mpex. I was playing around last night with the flash mounted in the hotshoe (forgot to pack my PC cord) and for a while the flash wouldn't fire with the k10 in manual mode. Switching to easy mode or program triggered flashes. Switching back to manual = no flash.

I took the Lumopro off for a while and took some awful pics with the popup flash and eventually went back to lumopro and I was getting a sync signal again.

I spent some time digging through the menus trying to see if there was an option that would disable flash signaling but didn't see anything.

Any ideas?

Thanks!

-Yasha

03-29-2009, 05:24 PM   #2
Pentaxian
Wheatfield's Avatar

Join Date: Apr 2008
Location: The wheatfields of Canada
Posts: 10,158
The camera won't fire the flash if the manual shutter speed is set higher than X-Sync, IIRC.
This might be causing your problem.
03-29-2009, 07:22 PM   #3
New Member




Join Date: Mar 2009
Posts: 4
Original Poster
Yup, that was it! Thanks!!!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, flash, lumopro, mode, pentax help, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Will the metz 48 af1 mounted to camera hot shoe trigger af360 wirelessly? boosted03gti Flashes, Lighting, and Studio 11 10-26-2010 02:36 PM
Wanted - Acquired: Wein Hot Shoe to Hot Shoe Safe Sync HSHSB 990-560 excanonfd Sold Items 0 08-26-2010 10:56 AM
Wein Safe-Sync Hot Shoe to Hot Shoe Iowa Tom Pentax DSLR Discussion 1 09-12-2009 09:20 PM
How to wirelessly trigger a Metz 48 AF-1 with manual mode Taikonaut Flashes, Lighting, and Studio 18 06-12-2009 12:57 AM



All times are GMT -7. The time now is 02:59 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top