Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-09-2009, 12:59 PM   #16
Senior Member
sajah's Avatar

Join Date: Mar 2009
Location: South Korea
Photos: Gallery
Posts: 275
Original Poster
After further testings, I found out that this thing occurs with my other lenses too. So this is definitely not a problem with the Helios lens but my *istDS sensor. Sorry for the misleading and thanks for all the kind answers.

@quension: the traffic light is the one which is composed of a lot of smaller red lamps, I'm not sure it correspond to old or new one in your term.

04-09-2009, 03:55 PM   #17
Senior Member




Join Date: Feb 2009
Location: west coast USA
Posts: 206
QuoteOriginally posted by sajah Quote
@quension: the traffic light is the one which is composed of a lot of smaller red lamps, I'm not sure it correspond to old or new one in your term.
Hm, I haven't seen that kind. It sounds like a newer LED type though.

Glad you found where this effect is happening, even if not what's causing it.
04-09-2009, 04:23 PM   #18
Inactive Account




Join Date: Feb 2009
Posts: 22
Interesting finding. Does the "llight" shows up very often or only under certain condition?
04-09-2009, 09:46 PM   #19
Senior Member
sajah's Avatar

Join Date: Mar 2009
Location: South Korea
Photos: Gallery
Posts: 275
Original Poster
QuoteOriginally posted by Quension Quote
Hm, I haven't seen that kind. It sounds like a newer LED type though.

Glad you found where this effect is happening, even if not what's causing it.
Yeah looks like a lot of LEDs.

QuoteOriginally posted by my_photography Quote
Interesting finding. Does the "llight" shows up very often or only under certain condition?
It seems that it shows up all the time.. From all the pics I took yesterday at a traffic cross, the only reason I didnt always got the effect is because the red tail lights weren't always on, just when the drivers hit break pedal (I only tested during daylight)

04-13-2009, 02:56 PM   #20
Veteran Member
AndrewG NY's Avatar

Join Date: Dec 2006
Location: Chappaqua, NY
Photos: Gallery
Posts: 676
QuoteOriginally posted by sajah Quote
One more thing, when I open the image in photoshop, I notice that the red spots have almost white color in red channel and absolutely black in the green and red channel. Thoughts?
Nice observation, but not at all surprising. I assume you meant black in green and blue channel. A bright full, even red like that would be pretty close to RGB(255, 0, 0).
04-13-2009, 11:20 PM   #21
Senior Member
sajah's Avatar

Join Date: Mar 2009
Location: South Korea
Photos: Gallery
Posts: 275
Original Poster
Eh yea, my mistake
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, f5.6, pentax help, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Long exposure leaves blue and red dots? drewx2 Pentax DSLR Discussion 6 02-26-2010 07:15 PM
Manual focusing using red AF confirmation dots? shuttervox Photographic Technique 17 02-14-2009 11:51 PM
Red and Blue dots? bwield Pentax DSLR Discussion 6 08-05-2008 01:51 PM
white dots angela Pentax DSLR Discussion 15 05-30-2008 11:32 AM
white dots digital diva Pentax DSLR Discussion 11 09-15-2006 06:11 PM



All times are GMT -7. The time now is 01:44 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top