Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-07-2009, 03:55 AM   #1
Senior Member
jaitas's Avatar

Join Date: Dec 2008
Location: Oulu
Posts: 124
K10D "Sensor moving" possible problem?

Hi

Just noticed that when I tilt my K10D sideways theres quite loud "thump" sound coming. I mailed local pentax repairer and they said it's normal sensor movement.

That's what I thought that it's sensor movement, but what I wonder is that is it possible that I havent noticed this thing for the whole year I've had this body!? And because the sound is quite loud too.

Also camera hasn't been mishandled, and shuttercount is around 17 000 so that should not be a problem.

I also tested this by arrangin my tripod and quick release plate, took one picture after tilted camera to left, then another when tilted right. And the perspective changed slightly. (of course there's possibility of human error, but I tried to be very careful

So what do you think, is this something to worry about or not, camera works just fine.

Thank you in advance!

Greetings
-Juho

05-07-2009, 06:14 AM   #2
Veteran Member




Join Date: Apr 2008
Location: Minnesota
Photos: Gallery
Posts: 1,530
That is normal sensor movement while the camera is off. The sensor-shift SR allows of the sensor to compensate for camera shake. Are you saying that this happens while the camera is on? Is SR on when you hear this sound?
05-07-2009, 08:58 AM   #3
Veteran Member
OregonJim's Avatar

Join Date: Mar 2009
Location: Willamette Valley, Oregon
Posts: 1,329
QuoteOriginally posted by jaitas Quote
I also tested this by arrangin my tripod and quick release plate, took one picture after tilted camera to left, then another when tilted right. And the perspective changed slightly. (of course there's possibility of human error, but I tried to be very careful
Perspective only changes with front-back movement, not side-side. Do you mean the framing changed slightly? Were you using a zoom lens? Perhaps the tilting of the camera from side to side moved the zoom ring ever so slightly...
05-07-2009, 10:27 AM   #4
Senior Member
jaitas's Avatar

Join Date: Dec 2008
Location: Oulu
Posts: 124
Original Poster
Thanks for the answers.

And yes, the sound is there even if camera is on, and i'm pretty sure it is'nt shake reduction because I can clearly hear something "falling" when I tilt the camera.

And yes, I'm saying that framing changed side-to-side and the lens I was using is DA 35mm ltd. Also there's plenty of room for human error even though I tried to be careful! (I took pictures of bottles and they moved slightly sideways after I tilted the camera and re-took the photo)

greetings

-juho

05-07-2009, 12:37 PM   #5
Pentaxian




Join Date: Aug 2007
Photos: Gallery
Posts: 1,563
My K10D does the same, has done the same for as long as I have it.
There has been a number of discussions on this sound in the past on this forum.

Speculations as it was the orientation sensor or the image sensor moving around have not been confirmed.
The sound is a somewhat dimmed "clonck" that sounds almost the same as the a single dust removal click.

My best guess is that it is the battery, it has some space at the bottom end in the battery compartment. Moving the battety around with my finger with the lid open, produces a similar sound.

Most probably your camera is in fine condition still.

- Bert
05-07-2009, 12:52 PM   #6
Senior Member
jaitas's Avatar

Join Date: Dec 2008
Location: Oulu
Posts: 124
Original Poster
That sounds reasonable and probably that's what it is. I was just left wondering that I noticed this sound just now. After owning and using camera for a year

anyway, thanks to you all for the answers!

-Juho
05-07-2009, 02:08 PM   #7
Pentaxian
Marc Sabatella's Avatar

Join Date: Sep 2006
Location: Denver, CO
Photos: Gallery
Posts: 10,686
You're not alone; lots of people manage to not notice it at first - sometimes, not until it is pointed out to them!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, k10d, movement, pentax help, photography, sensor, sound
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sensor shift during "long" exposures eclipsed450 Pentax DSLR Discussion 11 12-18-2009 12:51 PM
K10D owner moving to K-7: Early "Review"/thoughts on the K-7. (link to Images) pcarfan Pentax DSLR Discussion 6 08-02-2009 07:59 PM
Pentax "A" lens and "F" 1.7X converter on K10d yyyzzz Pentax SLR Lens Discussion 4 07-09-2009 05:04 AM
"Hunger for a DA*50-135?" or "The DA*50-135 as a bird lens!" or "Iron age birds?" Douglas_of_Sweden Post Your Photos! 4 08-13-2008 06:09 AM
"Green Clean" Sensor Cleaning System. NLAlston Pentax Camera and Field Accessories 2 05-16-2007 07:35 PM



All times are GMT -7. The time now is 08:17 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top