Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-10-2009, 07:37 AM   #1
Veteran Member
Christopher M.W.T's Avatar

Join Date: Jun 2009
Location: Geelong, Victoria, Australia
Posts: 1,689
Bizarre Noise On My K7 Images!!!!

I'm really stumped, have no idea but its coming up on all my dark images.

Here's a prime example of it, can't seem to figure out why...just my luck if I have a faulty camera lol

Attached Images
 
07-10-2009, 07:38 AM   #2
Veteran Member
Christopher M.W.T's Avatar

Join Date: Jun 2009
Location: Geelong, Victoria, Australia
Posts: 1,689
Original Poster
The photo was taken at 100 ISO in manual mode,

I have more taken in AV mode at 100iso with f2.8 and exposure set from -1 to -3 which are .... really bad.

I'll upload in a moment.
07-10-2009, 07:44 AM   #3
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,312
what are you talking about specifically?

is it the poor representation of the background pattern on the molded plastic parts of the computer?
07-10-2009, 07:46 AM   #4
Veteran Member
nostatic's Avatar

Join Date: Feb 2008
Location: socal
Photos: Gallery
Posts: 1,576
the light smear on the bottom right?

07-10-2009, 07:46 AM   #5
Pentaxian
Wheatfield's Avatar

Join Date: Apr 2008
Location: The wheatfields of Canada
Posts: 10,043
QuoteOriginally posted by Lowell Goudge Quote
what are you talking about specifically?

is it the poor representation of the background pattern on the molded plastic parts of the computer?
I'm not actually seeing any unusual noise, but I am having an Oscar Wilde moment with the pattern on the fabric.
07-10-2009, 07:47 AM   #6
Ash
Community Manager
Loyal Site Supporter
Ash's Avatar

Join Date: Mar 2007
Location: Toowoomba, Queensland
Photos: Gallery | Albums
Posts: 22,678
Sorry for asking, but what noise are you referring to?
The image above doesn't have much that I can see, is terribly underexposed if anything, and doesn't really reflect the cameras abilities.

The 'reflection' of the laptop keyboard on its screen is all I see, and I don't know if that's what you're referring to.

Looks like we all answered at the same time....
07-10-2009, 07:49 AM   #7
Pentaxian
Wheatfield's Avatar

Join Date: Apr 2008
Location: The wheatfields of Canada
Posts: 10,043
QuoteOriginally posted by C.W Tsorotes Quote
The photo was taken at 100 ISO in manual mode,

I have more taken in AV mode at 100iso with f2.8 and exposure set from -1 to -3 which are .... really bad.

I'll upload in a moment.
Can I ask a perhaps dumb question?

Why are you deliberately underexposing by several stops and then complaining about the quality?
It's much like crashing your car into a brick wall and complaining that the radiator started leaking.
07-10-2009, 07:49 AM   #8
Veteran Member
nostatic's Avatar

Join Date: Feb 2008
Location: socal
Photos: Gallery
Posts: 1,576
I think I see MJ's face. Quick, put your camera on eBay, you've got a miracle!

07-10-2009, 07:52 AM   #9
Veteran Member
Christopher M.W.T's Avatar

Join Date: Jun 2009
Location: Geelong, Victoria, Australia
Posts: 1,689
Original Poster
http://farm3.static.flickr.com/2465/3706575375_59a8a26be3_o.jpg

Yes I have deliberately underexposed the photo, I have never noticed this sort of noise on my K100D look around the black areas.
07-10-2009, 07:52 AM   #10
Veteran Member
Christopher M.W.T's Avatar

Join Date: Jun 2009
Location: Geelong, Victoria, Australia
Posts: 1,689
Original Poster
QuoteOriginally posted by C.W Tsorotes Quote
The photo was taken at 100 ISO in manual mode,

I have more taken in AV mode at 100iso with f2.8 and exposure set from -1 to -3 which are .... really bad.

I'll upload in a moment.

The part where it says DELL and the dark area on the top left hand side.
07-10-2009, 07:58 AM   #11
Veteran Member
Christopher M.W.T's Avatar

Join Date: Jun 2009
Location: Geelong, Victoria, Australia
Posts: 1,689
Original Poster
As a basis for comparison I took the same shot on my K100D with the same lense at 2.8, ISO 200 and EV -2.

Far better.

http://farm3.static.flickr.com/2513/3707404570_5bf08a0a05_o.jpg
07-10-2009, 08:07 AM   #12
Veteran Member
Christopher M.W.T's Avatar

Join Date: Jun 2009
Location: Geelong, Victoria, Australia
Posts: 1,689
Original Poster
Hmmm

Another really bugging me as I can't seem to make it go away, this photo was taken with the flash and cropped.
Attached Images
 
07-10-2009, 08:16 AM   #13
Veteran Member
Christopher M.W.T's Avatar

Join Date: Jun 2009
Location: Geelong, Victoria, Australia
Posts: 1,689
Original Poster
http://farm3.static.flickr.com/2517/3707445098_4eba75f548_o.jpg
07-10-2009, 08:18 AM   #14
Ash
Community Manager
Loyal Site Supporter
Ash's Avatar

Join Date: Mar 2007
Location: Toowoomba, Queensland
Photos: Gallery | Albums
Posts: 22,678
I'm afraid I still don't see it.
Sorry, but even your second posted image (and the subsequent linked image) is a poor example of the K-7's potential.
Still no noise, but just nothing to see: underexposed, dull & poorly lit, minimal detail. Flash was used you say, but how? I don't see the flash's light brightening up the image. Mate, sorry but I don't get your point.

Deliberately underexposing images is not helpful unless that's the way you want them to turn out, in which case you would expose them that way in camera, not pushed by software (this minimises noise).

You really need to grasp how to take photos effectively for your critique to be valid - these photos don't show this.
07-10-2009, 08:22 AM   #15
Veteran Member
slomojoe's Avatar

Join Date: Mar 2007
Location: Upstate NY
Posts: 788
Don't worry about pic noise in underexposed shots: CLEAN UP YOUR ROOM, man!

(Sorry for channeling your mom.)
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, pentax help, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bizarre AF Lens? Swift1 Pentax SLR Lens Discussion 7 08-18-2010 07:22 AM
Bizarre K20D operation FruitLooPs Pentax DSLR Discussion 3 06-28-2010 07:24 PM
Help - *istDS stuck in some sort of bizarre loop peetucket Pentax DSLR Discussion 8 07-06-2009 01:08 PM
HELP PLEASE !!! Bizarre K10d exposure problem!! StephenG Pentax DSLR Discussion 15 10-02-2008 12:52 PM
cs3 noise filter vs. noise ninja vs. ??? reknelb Pentax DSLR Discussion 0 03-04-2008 04:55 PM



All times are GMT -7. The time now is 06:51 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top