Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-13-2009, 02:00 PM   #1
Junior Member




Join Date: Jun 2009
Location: Finland
Photos: Gallery
Posts: 47
Focusingproblems with k20d+tamron 18-200 F/3.5-6.3

Hey!

Im wondering if anybody else have (had) problems with the (auto)focusing with K20D and Tamron 18-200 F/3.5-6.3?
After noticed this I have already sent the camera for updating and at the same time they fixed a focusingproblem, sent the lins and came back as "no problems". Now I have them both again, together, and waiting what will be said....

My other lins (Pentax 50mm/1.4) have no problems with (auto)focusing. knock, knock

Thanx for any answer!

07-14-2009, 10:59 AM   #2
Pentaxian




Join Date: Aug 2007
Photos: Gallery
Posts: 1,563
QuoteOriginally posted by HeG Quote
Hey!

Im wondering if anybody else have (had) problems with the (auto)focusing with K20D and Tamron 18-200 F/3.5-6.3?
After noticed this I have already sent the camera for updating and at the same time they fixed a focusingproblem, sent the lins and came back as "no problems". Now I have them both again, together, and waiting what will be said....

My other lins (Pentax 50mm/1.4) have no problems with (auto)focusing. knock, knock

Thanx for any answer!
You may want to understand the nature of the autofocus problem and share that with us.
For instance; if the camera is having a structural front- or back focusing issue. You can measure that by making some test shots with open aperture along a centimeter. If that problem is consistent, you can compensate it with in camera settings.

Or, if the problem has to do with not finding focus at all, it probably has to do with low light autofocus, in which case your 50/1.4 lens delivers more light to the camera, hence making AF in low light better than with your zoom lens.

You must help us some more, knock, knock

- Bert
07-15-2009, 02:00 AM   #3
HeG
Junior Member




Join Date: Jun 2009
Location: Finland
Photos: Gallery
Posts: 47
Original Poster
Thanx for your answer, bymy141!

For the moment its the same problem I had before I sent my camera for updating and fixing - the lins will not focus at all (full daylight in sun or not) and is not allowing me to press Shutter release button down at all.
The lins can work for a day or a while (15 min) before it starts not focusing, cant do anything. Just trying to move the camera and find a "place" where the camera is focusing again - it can take a feeew minutes.

As I said, when I sent my camera for service they discovered a focusing problem and repaired it. What I can tell it was the "main pc board assy" that was changed.
07-15-2009, 02:30 PM   #4
Pentaxian




Join Date: Aug 2007
Photos: Gallery
Posts: 1,563
Hum, this does not sound too good....

All modern lenses have at the least some basic electronic components on board.
They are there for the camera logic to understand (amongst others): the make and type of lens, its focal length (interactive with a zoom) and aperture, etc.

Perhaps the electronic circuits in the lens are broken, perhaps that triggers (maybe permanent) malfunctioning of the body.

I would seriously have the lens examend on its proper working and circuitery.

- Bert

07-16-2009, 06:49 AM   #5
HeG
Junior Member




Join Date: Jun 2009
Location: Finland
Photos: Gallery
Posts: 47
Original Poster
Today I heard that the service had not find anything wrong with my camera or linse. But, there is not everybody at work (holidays) and they just got a tamron-machine to work with. Im now going to check whenever the linse wont work and see if it shows somehow in the pics. And Im not giving up, if this problem continues, Ill have them both again for service - hopefully I then get either of them changed to new. Because this is not nice or fun. I just bought a expensive camera/linse and thought that they will work properly. Just have to wait and see.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, f/3.5-6.3, k20d, pentax help, photography, tamron
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: Tokina 80-200/2.8 KA; K 135/2.5; M 200/4; Tamron 70-150/2.8 soft thomasxie Sold Items 6 02-26-2010 11:08 AM
AF Calibration K20D & Tamron 70-200 f/2.8 klh Troubleshooting and Beginner Help 5 11-10-2009 04:35 AM
Nature Tamron 70-200+K20D = Lotus ascii Post Your Photos! 8 10-23-2009 05:58 AM



All times are GMT -7. The time now is 01:52 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top