Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-05-2009, 09:05 AM   #1
Senior Member




Join Date: Aug 2009
Location: Santiago
Photos: Gallery
Posts: 173
Incorrect bulb mode function?

I just took my new K7 to a night walk.
As it was full moon and a bit foggy night, the plan was to take some "mystic" photos.
But I noticed something weird and as I'm new with DSRL owner, I'd like to share this and maybe receive feedback.

Setting:
Firmware 1.0.1
Remote switch (also did the same using camera's shutter release button)
Bulb mode
Manual focus
DA35 limited lens
Apperture between 4 and 8
ISO 100

On pressing the release button the sound was normal (mirror up and shutter open), but when releasing the button, I could hear a sound like a small motor running inside the camera for about the same amount of time, the shutter had been open. And couple of seconds after this, the image appeared on the screen for review. I made this several times and with different exposure times and the result was always the same.

Is this something that DSRL's do in bulb mode or is my K7 faulty ?

09-05-2009, 09:24 AM   #2
Veteran Member
mtroute's Avatar

Join Date: Jun 2009
Location: Portland OR
Posts: 532
QuoteOriginally posted by reytor Quote
I just took my new K7 to a night walk.
As it was full moon and a bit foggy night, the plan was to take some "mystic" photos.
But I noticed something weird and as I'm new with DSRL owner, I'd like to share this and maybe receive feedback.

Setting:
Firmware 1.0.1
Remote switch (also did the same using camera's shutter release button)
Bulb mode
Manual focus
DA35 limited lens
Apperture between 4 and 8
ISO 100

On pressing the release button the sound was normal (mirror up and shutter open), but when releasing the button, I could hear a sound like a small motor running inside the camera for about the same amount of time, the shutter had been open. And couple of seconds after this, the image appeared on the screen for review. I made this several times and with different exposure times and the result was always the same.

Is this something that DSRL's do in bulb mode or is my K7 faulty ?

It's the cameras noise reduction. It takes a "dark frame" with the shutter closed right after the original exposure. This is meant to eliminate noise from high ISO, long exposure shots.
09-05-2009, 09:37 AM   #3
Veteran Member




Join Date: Dec 2007
Posts: 923
If you switch Long Exposure NR to "Off" , the Dark Frame shot will not kick in for exposures less than 30 seconds in Bulb Mode. For exposures greater than 30 seconds, the Dark Frame Noise Reduction will kick in regardless.
09-05-2009, 09:46 AM   #4
Veteran Member
mtroute's Avatar

Join Date: Jun 2009
Location: Portland OR
Posts: 532
see this post...

https://www.pentaxforums.com/forums/pentax-dslr-discussion/66277-k7-long-exposures.html

09-05-2009, 12:16 PM   #5
Veteran Member
kent's Avatar

Join Date: May 2009
Location: Lithuania
Photos: Gallery
Posts: 344
I got some sound on my 200d when using bulb. Nothing wrong on pictures though.
09-05-2009, 12:24 PM   #6
Senior Member




Join Date: Feb 2009
Location: SLovakia
Photos: Gallery
Posts: 139
But why there can be heared some sound from K-7 when taking Dark Frame? I donīt understand it - it is sound like when SR mechanism works.
But there is no reason for SR to work when taking Dark Frame!
09-05-2009, 02:03 PM   #7
Senior Member




Join Date: Aug 2009
Location: Santiago
Photos: Gallery
Posts: 173
Original Poster
Thanks for all for your support.
I'm glad there's nothing "wrong" with my K-7.
I do agree that the delay is ridiculous if you try to take a pic from a starry sky during new moon, the exposure will be several minutes, and if you double the time for this dark frame's sake.
It's just insane...
I will try again and if the image quality is great then it's maybe not so painfull to wait...
09-05-2009, 02:20 PM   #8
Inactive Account




Join Date: Jul 2007
Location: London
Posts: 1,067
Hi reytor

I'm afraid this sounds suspiciously like the K-7's infamous enforced +30 sec DFS issue......see below:

https://www.pentaxforums.com/forums/667182-post18.html

QuoteQuote:
It's just insane...
I totally agree.....It's quite simply one of the latest model's most "dumb-assed" (read needlessly f***ed-up) features sic if you ask me !

Best regards
Richard

09-05-2009, 07:26 PM   #9
Veteran Member




Join Date: Dec 2007
Posts: 923
QuoteOriginally posted by reytor Quote
Thanks for all for your support.
I'm glad there's nothing "wrong" with my K-7.
I do agree that the delay is ridiculous if you try to take a pic from a starry sky during new moon, the exposure will be several minutes, and if you double the time for this dark frame's sake.
It's just insane...
I will try again and if the image quality is great then it's maybe not so painfull to wait...
I found the image quality for long exposures Very Good, especially at low ISO. No issues there.
Theres just the little thingy about the Noise Reduction lock
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
bulb, bulb mode, button, camera, k7, mode, night, pentax help, photography, release, shutter, sound, times
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K200D, Bulb mode and the remote CookieMonster Troubleshooting and Beginner Help 7 09-16-2010 06:49 AM
K7 Bulb mode Odd behaviour wolfworx Troubleshooting and Beginner Help 9 03-02-2010 06:38 AM
Night Bulb mode startrails.. a question really bergmania Post Your Photos! 2 12-02-2009 04:23 AM
Aperture in Bulb mode? ismaelg Troubleshooting and Beginner Help 15 04-21-2009 11:52 PM
Bulb mode settings switch79 Photographic Technique 9 06-21-2007 05:45 PM



All times are GMT -7. The time now is 02:50 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top