Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-03-2009, 04:13 PM   #1
Inactive Account




Join Date: Dec 2009
Location: Temperance, Michigan
Posts: 2
alm1957

I have recently purchased a K200D body only, and have some lenses from a former pentax ME, now I have a question about the auto flash menu?
When accessng the Flash Menu from the Fn button, I have no Icons for the Auto flash of Auto redeye flash. Is this because I do not have an autofocus lens attached to the body?

12-05-2009, 01:46 PM   #2
Veteran Member




Join Date: Mar 2009
Location: Chicago suburbs
Photos: Albums
Posts: 848
The built in flash will not work in auto mode with a Pentax M lens, I tried with my K200. I think it is because the camera can not adjust the lens aperture to suit the flash output. You can get some very good flash units on ebay for little money that will work great with your setup. Look for a Vivitar 3700 with a Pentax module or a manual module. You will get strange results using the Olympus or Nikon module. It has bounce and swivel. The trigger voltage is safe for the new cameras and the flash's built in varistor metering works well.
GP
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
auto, body, camera, flash, menu, pentax help, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -7. The time now is 05:56 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top