Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-10-2010, 09:20 PM   #1
Inactive Account




Join Date: Jan 2010
Location: Beijing
Posts: 1
fail title!

bad character encoding

01-10-2010, 09:36 PM   #2
Veteran Member
joodiespost's Avatar

Join Date: Dec 2009
Posts: 336
yeah, me too!

edit: in all seriousness, we can't read that. It's not alphabet. Ni Hao!

Last edited by joodiespost; 01-10-2010 at 09:58 PM.
01-10-2010, 10:18 PM   #3
emr
Guest




Looks like the automatic translation isn't exactly working.
01-10-2010, 10:58 PM   #4
Damn Brit
Guest




QuoteOriginally posted by emr Quote
Looks like the automatic translation isn't exactly working.
The original text is the same.

01-11-2010, 12:08 AM   #5
Igilligan
Guest




,

' ... Pentax K-x + 18-55 & 55-300! 背 " - 还有就是 K200. B背 " -

奈了!!!不明显,但 -* ... Helios44M & vivitar 28mm. 玩家,回复我一 ... μ " ... ... "" μ .

18-55 + raynox " ~ "μ" ... μ "- Pentax M 50
01-11-2010, 07:07 AM   #6
Veteran Member




Join Date: May 2009
Location: Twin Cities, MN
Posts: 2,869
QuoteOriginally posted by Igilligan Quote
,

' ... Pentax K-x + 18-55 & 55-300! 背 " - 还有就是 K200. B背 " -

奈了!!!不明显,但 -* ... Helios44M & vivitar 28mm. 玩家,回复我一 ... μ " ... ... "" μ .

18-55 + raynox " ~ "μ" ... μ "- Pentax M 50
Best.

Post.

Ever.
01-11-2010, 10:38 PM   #7
Igilligan
Guest




Thk Y! Pxpaul,

I thμh it wμ" μn...
01-11-2010, 11:37 PM   #8
Veteran Member
heliphoto's Avatar

Join Date: May 2008
Location: Region 5
Photos: Gallery
Posts: 2,540
QuoteOriginally posted by pxpaulx Quote
Best.

Post.

Ever.
Yeah - I agree

01-11-2010, 11:55 PM   #9
pbo
Veteran Member
pbo's Avatar

Join Date: Mar 2009
Location: Ann Arbor, MI
Posts: 891
Okay, now, let's help the person.
There's an obvious encoding problem here - weirdly enough, his text is in UTF-8... I changed all the encoding - and voila, Chinese shows, though still with some weird question marks.

Anyway, my translation from Chinese:
OP bought a K200D in the end of 2008. In 2009, camera started showing newly charged batteries as dead. Since it didn't happen too often, he didn't pay too much attention to the problem. Now, it occurs all the time (I think that's what he said - there are a lot of question signs instead of letters here and I have to guess)
So, OP has no idea what's going on and if this situation has happened to anyone here.

Also, he says that the kit lens he's got has no dust - but there's a shadow visible at right bottom of his shots. My guess is that it's sensor dust - so I'll explain that to him next.


LZ,你问题显示出来全是乱码,我把它翻译成英文了,看有人知道不知道电池问题咋搞。
对于黑影,试试把光圈调成f/16, 照一张白纸或者是墙 (不要聚焦),看结果像不像灰尘。你问题应该不是和镜头有关,而是你相机里的CCD有灰。我建议你用Giottos Rocket Blower(不确定中国有没有卖,类似于这样的 - 里面一定要有一个过滤器,过滤灰尘)吹一吹CCD。
为了清洁感应器,你得要能用充满电了的相机 - 所以还是先把电池问题搞好再说吧

Last edited by pbo; 01-12-2010 at 12:21 AM.
01-11-2010, 11:55 PM   #10
Ash
Community Manager
Loyal Site Supporter
Ash's Avatar

Join Date: Mar 2007
Location: Toowoomba, Queensland
Photos: Gallery | Albums
Posts: 22,695
What the?
Oh well, sorry we couldn't help the OP, but fine image of a great lens Gus.
01-11-2010, 11:57 PM   #11
Ash
Community Manager
Loyal Site Supporter
Ash's Avatar

Join Date: Mar 2007
Location: Toowoomba, Queensland
Photos: Gallery | Albums
Posts: 22,695
Thanks for decoding pbo.
Apparent rapid battery drain is very common in the AA-powered dSLRs, but then again not uncommon with the others. A new set of Lithium AAs or fresh high-powered low-discharge AA-rechargeables should rectify the problem.
01-12-2010, 12:01 AM   #12
Damn Brit
Guest




QuoteOriginally posted by Ash Quote
Thanks for decoding pbo.
Apparent rapid battery drain is very common in the AA-powered dSLRs, but then again not uncommon with the others. A new set of Lithium AAs or fresh high-powered low-discharge AA-rechargeables should rectify the problem.
Yeah, thanks Bo.

I can't remember, were there any power issues with the K200 that were fixed by firmware. It might be worth asking him if he has the most up to date version.
01-12-2010, 12:20 AM   #13
pbo
Veteran Member
pbo's Avatar

Join Date: Mar 2009
Location: Ann Arbor, MI
Posts: 891
QuoteQuote:
Oh well, sorry we couldn't help the OP, but fine image of a great lens Gus.
Heh, it is a nice image Strangely, I tried doing same trick with text from Gus - but that didn't work

QuoteQuote:
Apparent rapid battery drain is very common in the AA-powered dSLRs, but then again not uncommon with the others. A new set of Lithium AAs or fresh high-powered low-discharge AA-rechargeables should rectify the problem.
LZ, Ash 建议你试试Lithium电池(AA,不能充电的那种),或者Sanyo Eneloop之类的充电电池 - 那样能检验出来问题出现是应为你相机,还是你用的电池。

QuoteQuote:
I can't remember, were there any power issues with the K200 that were fixed by firmware. It might be worth asking him if he has the most up to date version.
Gary, did K200D even have any firmware updates? I tried looking up with no results.
01-12-2010, 01:34 AM   #14
Damn Brit
Guest




QuoteOriginally posted by pbo Quote

Gary, did K200D even have any firmware updates? I tried looking up with no results.

You're right, there weren't any. I did find it written about on Rice Highs blog. He initially states that Pentax don't advise Ni-MH batteries but he was corrected by a poster that Pentax didn't advise Ni-MN batteries. Another poster said he had the problem and switched to Eneloops and the problem went away.

Here's the link (apparently the Ni-MN/Ni-MH thing was a Pentax misprint) - RiceHigh's Pentax Blog: K200D Battery Issue is Now Official!?
01-12-2010, 02:24 AM   #15
Igilligan
Guest




If I had only used a photo of an eneloop!

Step to the plate, you guess curve or fastball... Never thought to look for the 'battery-drain' change-up.

μμn m
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, pentax help, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Macro FAIL!! Not Epic, but FAIL... icywarm Photo Critique 3 04-28-2010 05:51 AM
Too big to fail? graphicgr8s General Talk 106 04-17-2010 05:49 PM
Which lenses are known to SDM fail? axl Pentax SLR Lens Discussion 23 01-31-2010 02:06 PM
Well damn. ME Super fail :( Volvo244T Pentax Film SLR Discussion 7 06-01-2009 10:15 PM
August 2008 contest theme: night. Title: "No Title #2" accozzaglia Monthly Photo Contests 0 08-17-2008 06:21 PM



All times are GMT -7. The time now is 10:45 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top