Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-02-2010, 10:57 AM   #1
New Member




Join Date: May 2010
Location: New England
Posts: 20
Thin Blue Line in Pictures

Can someone give an opinion on what is causing this? (see image - taken without lens)

Attached Images
   
05-02-2010, 11:20 AM   #2
Inactive Account




Join Date: Aug 2008
Location: Michigan, USA
Photos: Gallery | Albums
Posts: 7,485
What camera and what firmware are you using? The reason I ask is that when first released there was an issue with a thin Green line in photos. A firmware release did address it and clean it up.. What happens when you put a lens on the camera?

05-03-2010, 03:55 AM   #3
New Member




Join Date: May 2010
Location: New England
Posts: 20
Original Poster
The line is in my photos as well - I just tried it without the lens (and a new memory card) to narrow down the problem.

It's a K20D (about one year old) and not sure what firmware...
05-03-2010, 03:58 AM   #4
Veteran Member
blende8's Avatar

Join Date: Feb 2007
Location: Bremen, Germany
Photos: Albums
Posts: 1,484
Looks like a sensor defect.

05-03-2010, 07:55 AM   #5
Inactive Account




Join Date: Aug 2008
Location: Michigan, USA
Photos: Gallery | Albums
Posts: 7,485
QuoteOriginally posted by jbuttonphoto Quote
The line is in my photos as well - I just tried it without the lens (and a new memory card) to narrow down the problem.

It's a K20D (about one year old) and not sure what firmware...
I shouldn't type on the fly. It was the K7 I was talking about. Never heard of such an issue with the K20d.

Good luck with it.

05-03-2010, 02:44 PM   #6
New Member




Join Date: May 2010
Location: New England
Posts: 20
Original Poster
Thanks Jeff - I downloaded the newest firmware however the line is still there...guess I'll have to see if I can get it covered under warranty (it's just at the one year mark now). Thanks!
05-03-2010, 05:02 PM   #7
Veteran Member




Join Date: Nov 2007
Posts: 1,553
For the photos you already have with the issue, you might want to try Pixel Fixer | Hot pixel removal utility . For your issue, you might try the pixel mapping option in the camera. As the Pixel Fixer web page notes, the lines can sometimes be cuased just by a single pixel.

Thank you
Russell
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pictures from Kx seem to be too blue (needs color correction) iamthehub Pentax DSLR Discussion 18 04-08-2010 03:44 AM
A couple Blue Heron and night pictures. jbrowning Post Your Photos! 0 11-08-2008 10:47 PM
March 2008 Third Place: Walking the thin line beest Winners' Showcase 0 03-03-2008 05:04 PM
Thin filters really necessary? Pentastic! Pentax SLR Lens Discussion 3 12-01-2007 09:28 AM
Whats the blue line around objects? reknelb Pentax SLR Lens Discussion 9 02-20-2007 07:50 PM



All times are GMT -7. The time now is 04:11 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top