Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-28-2006, 11:06 AM   #1
Veteran Member




Join Date: Sep 2006
Location: West Chester, PA
Photos: Gallery | Albums
Posts: 1,420
A Real Bug in K10D

Pentax appears to have misspelled aperture in Av mode:

'Aprture Priority'

It made me laugh, anyway.

--Sean

11-28-2006, 11:15 AM   #2
Veteran Member




Join Date: Sep 2006
Location: Virginia Beach VA USA
Photos: Gallery
Posts: 1,364
LOL
Sean, if that's the worst bug then I think we are in good shape.

I can't wait for this weekend, when I'll have time to play with it.
11-28-2006, 12:08 PM   #3
Veteran Member
jeffkrol's Avatar

Join Date: Sep 2006
Location: Wisconsin USA
Photos: Gallery
Posts: 8,435
There's the bulb mode bug...
Re: Maybe K10's first "bug": Pentax SLR Talk Forum: Digital Photography Review
11-28-2006, 12:11 PM   #4
Veteran Member




Join Date: Sep 2006
Location: West Chester, PA
Photos: Gallery | Albums
Posts: 1,420
Original Poster
QuoteOriginally posted by jeffkrol Quote
Yah, but that isn't nearly as much fun.

11-28-2006, 12:20 PM   #5
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,140
Heh, I actually don't think it's a bug It's probably caused by a character limit on the screen- same story on the DS2.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

11-28-2006, 12:21 PM   #6
Veteran Member
jeffkrol's Avatar

Join Date: Sep 2006
Location: Wisconsin USA
Photos: Gallery
Posts: 8,435
Least the didn't put Petnax on the camera...... now that would be a hoot.
11-28-2006, 12:27 PM   #7
Veteran Member
Ivan Glisin's Avatar

Join Date: Nov 2006
Location: Belgrade
Posts: 656
But that one seems to be a real one. Even JohnCPentax confirmed he is investigating the problem.
11-28-2006, 12:30 PM   #8
Veteran Member




Join Date: Sep 2006
Location: West Chester, PA
Photos: Gallery | Albums
Posts: 1,420
Original Poster
QuoteOriginally posted by jeffkrol Quote
Least the didn't put Petnax on the camera...... now that would be a hoot.
LOL!

"I shoot 90% in Petnax Aprture Priority mode..."

11-28-2006, 12:56 PM   #9
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,140
QuoteOriginally posted by jeffkrol Quote
Least the didn't put Petnax on the camera...... now that would be a hoot.
Lol, yeah. One of the best cameras with horrible spelling...

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

11-28-2006, 01:05 PM   #10
Veteran Member
Nesster's Avatar

Join Date: Oct 2006
Location: NJ USA
Photos: Gallery
Posts: 13,047
I found a major bug with my K10d: I don't have one!
11-28-2006, 02:24 PM   #11
Site Supporter
slip's Avatar

Join Date: Oct 2006
Location: 2 hours north of toronto ontario canada
Photos: Gallery | Albums
Posts: 3,533
QuoteOriginally posted by Nesster Quote
I found a major bug with my K10d: I don't have one!

11-28-2006, 02:45 PM   #12
Veteran Member
Duh_Vinci's Avatar

Join Date: Nov 2006
Location: Virginia, USA
Photos: Albums
Posts: 1,286
Thanks for good laugh all!

Regards,
D
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Real World AF Speed Data. K20D and K10D Russell-Evans Pentax DSLR Discussion 16 04-12-2009 01:45 PM
Some bug shots with K10D and kit lens pentaxbling Post Your Photos! 15 06-26-2008 04:34 PM
Is this K10D price for real? Eddie Pentax DSLR Discussion 19 09-30-2007 06:20 AM
K10D. Bug with Auto ISO in P mode? Edvinas Pentax DSLR Discussion 21 12-30-2006 05:47 PM



All times are GMT -7. The time now is 12:16 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top