Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-03-2007, 02:19 PM   #1
Veteran Member




Join Date: Jul 2007
Posts: 346
FEC doesn't show up on INFO screen in playback

I've noticed that the flash exposure compensation (FEC) doesn't show up in the INFO window in playback mode. Camera exposure compensation does, but flash doesn't - it just always says "0" no matter if it's -3 or +1.

Someone else on the Flickr Strobist group confirmed this. Is it a known bug? Otherwise I'd like to contact Pentax about it.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, compensation, dslr, exposure, fec, flash, info, photography, playback
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tamron 2X TC doesn't work with DA 70mm SOldBear Pentax SLR Lens Discussion 0 10-27-2010 05:05 PM
Shutter doesn't operate dipsearacer Pentax Film SLR Discussion 4 10-26-2010 09:59 PM
Will the movie with the Pentax k-x show on a large screen? justtakingpics Pentax DSLR Discussion 2 04-21-2010 08:23 AM
Some different ways to show EXIF exposure info in XnView dosdan Digital Processing, Software, and Printing 1 04-27-2009 03:38 AM
Blank info screen chris hall Pentax DSLR Discussion 2 05-14-2008 07:06 AM



All times are GMT -7. The time now is 05:20 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top