Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-31-2010, 04:34 AM   #1
New Member




Join Date: May 2010
Location: overijsel
Posts: 2
[langtitle=nl]Pentax k100d[/langtitle]

Hallo,
allereerst excuus als ik in het verkeerde topic zit met mijn vraag...

Ik heb al een lange tijd een pentax, maar al zijn geweldige fot's is hij pas geleden van de tafel gevallen en knippert constant Av_ _
Ik kan geen foto's maken en bij het overschakelen van bv P naar Av naar Tv etc knippert het scherm licht op!

Heeft iemand enig idee wat het probleem kan zijn en of ik iets met bepaalde instellingen weer kan veranderen?

Met vriendelijke groet,
Jan

05-31-2010, 06:24 AM   #2
Veteran Member
sterretje's Avatar

Join Date: Dec 2008
Location: Roodepoort, South Africa
Photos: Gallery | Albums
Posts: 3,534
Which camera? Which screen (in case of dSLR) are you talking about (LCD at the back or top LCD)?

Did you try factory reset?
05-31-2010, 09:59 AM   #3
Pentaxian
Marc Sabatella's Avatar

Join Date: Sep 2006
Location: Denver, CO
Photos: Gallery
Posts: 10,686
Is it possible you are using a lens with an aperture ring and have moved the lens off the "A" position? If so, move it back to "A". Or if the lens doens't have an "A" position, see the sticky thread in the beginner's forum on using manual lenses.
05-31-2010, 12:46 PM   #4
New Member




Join Date: May 2010
Location: overijsel
Posts: 2
Original Poster
helaas geen reactie na reset.
ik heb nu wel door dat wanneer ik de lens iets los maak en een klein stukje terug draai van de body dat hij het weer doet, of tenminste deels want het mooiste zou zijn met de lens erop natuurlijk
Maar ik denk dat het aan de lens ligt.

Ik werk trouwens met een pentax k100d

05-31-2010, 10:47 PM   #5
Veteran Member
sterretje's Avatar

Join Date: Dec 2008
Location: Roodepoort, South Africa
Photos: Gallery | Albums
Posts: 3,534
Can't help with the problem; maybe you can take it to a shop and ask to try another lens on it. This should show if it's the lens or the body.

Note:
Can you try to post in english instead of dutch? The automatic translation is very poor and you might loose some valuable input because of that. I don't think that your english can be worse than what the translator makes of it

PS I'm Dutch and have to read your original text to understand.
06-02-2010, 11:47 PM   #6
Site Supporter




Join Date: Sep 2008
Location: Perth, Western Australia
Photos: Gallery
Posts: 25
Have you tried cleaning the contacts on both the camera and lens? Tear off a small piece of printer paper and gently rub the contacts - you'll be amazed by how much crud you will pick up! This worked for me when I was having similar problems.
Regards, Ken
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, het, ik, kan, naar, pentax, photography, van
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Acquisto pentax negli Stati Uniti e garanzia Internazionale Mitch Photographic Technique 3 12-07-2010 03:16 AM
Would my Chinon lenses fit to a Pentax dSLR? Sarajevo Pentax SLR Lens Discussion 13 10-01-2010 01:12 AM
Questions de pratique sur Pentax K-7 e2m Pentax DSLR Discussion 4 05-26-2010 09:10 AM
Accurate dimensions of Pentax K-7 - Light-Path karmazyn Pentax DSLR Discussion 0 02-28-2010 02:20 PM
Pentax K110D shutter release button fault? bogner Pentax DSLR Discussion 0 12-23-2009 09:09 AM



All times are GMT -7. The time now is 07:30 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top