Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-09-2010, 06:22 AM   #1
Veteran Member




Join Date: Mar 2007
Location: Nove Zamky, Slovakia
Photos: Gallery | Albums
Posts: 7,181
Dying sensor or memory card? Help please

Hi everybody.
If you would be kind enough and took a look on attached picture.
It's 100% and I marked the anomaly that is concerning me.
At first I thought it's the sensor of one of my K10Ds but, it's not consistent, it's not ISO dependent (happens as much at 100 as on 800), once in the frame, it lasts for few shots, but the strength and occurance vary. I still think it's the sensor as it's always at the same spot in the frame, any opinions from those in the know???

Thank you
Peter

PS: I'm talking about the thin red line marked by the arrows on the picture, and yes it's always red/magenta ish...



06-09-2010, 06:43 AM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,958
That definitely looks like a sensor issue to me. You should send the camera in. There's no way this could be caused by your card, as all it does is store photos and obviously can't alter files.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

06-11-2010, 12:52 PM   #3
Senior Member
older not wiser's Avatar

Join Date: Dec 2009
Location: East Yorkshire
Posts: 120
I know its a bit obvious but have you tried a firmware update.
I am thinking way back to when I got my K10. There were problems with the early firmware. It caused a line across the image and it was solved by a firmware update. I personally never experienced this, but Pentax did hold their hands up to this problem so it may be worth a try.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, frame, photography, picture, sensor
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
*ist DS "memory card error" - card won't format WMBP Pentax DSLR Discussion 6 04-05-2016 04:39 PM
Memory card "card not formatted" error mickc Pentax Camera and Field Accessories 7 07-12-2011 08:49 PM
Problem with sensor on my K20D and Lens Dying benjikan Pentax DSLR Discussion 35 03-18-2010 02:46 PM
Memory card won't come out montezuma Pentax DSLR Discussion 12 09-19-2008 07:36 AM



All times are GMT -7. The time now is 12:00 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top