Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-24-2010, 06:00 PM   #1
Site Supporter
jpzk's Avatar

Join Date: Jan 2009
Location: Québec
Photos: Gallery | Albums
Posts: 7,255
K7 ... where has the metering "bar" gone in manual mode?

Hi folks,

I am not sure how this happened but now, since I started using the K7 in full manual mode, the only way I can see the metering indicator "bar" (from -5 to +5) is from the rear LCD screen. This is rather incommodating: when you look in the viewfinder and that this "meter bar" is not there, instead, I have the "level" indicator. Not great to adjust the aperture and shutter speed!
What am I doing wrong?

Thanks.

JP

06-24-2010, 06:11 PM   #2
Pentaxian
Wheatfield's Avatar

Join Date: Apr 2008
Location: The wheatfields of Canada
Posts: 10,156
The level indicator precludes the metering bar, so you need to turn off the level.
I wish they could have found another way to do it.
06-24-2010, 06:19 PM   #3
Veteran Member




Join Date: Dec 2007
Posts: 923
Unfortunately one of the K-7's limitations.
I usually switch off the level indicator in order to show Exposure metering while in Manual exposure.
06-25-2010, 07:26 AM   #4
Site Supporter
jpzk's Avatar

Join Date: Jan 2009
Location: Québec
Photos: Gallery | Albums
Posts: 7,255
Original Poster
Thanks Wheatfield and Kittykat ...
I just did that and finally got the metering bar back.

Cheers!

JP

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, indicator, k7, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Debug Mode Question about "AF Test Area" values brecklundin Pentax DSLR Discussion 1 06-16-2010 04:46 PM
Manual flash but "P" mode in K10D? Zakovva Troubleshooting and Beginner Help 1 03-13-2010 09:57 PM
K20d-Frame Count on panals..works w/"M" & "P" mode only? arbib Pentax DSLR Discussion 1 08-28-2009 05:47 PM
K-7 and metering with "K" and "M" lenses NaClH2O Pentax DSLR Discussion 17 07-18-2009 09:00 PM
Flash firing immediately on "2s delay" drive mode oguzgel Pentax DSLR Discussion 5 03-30-2008 01:20 PM



All times are GMT -7. The time now is 02:45 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top