Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-13-2007, 07:27 AM   #1
Veteran Member




Join Date: Aug 2007
Location: England
Posts: 309
Odd issue - saving photos

Last night I decided to take some pictures of the Perseids meteor shower. No problem I thought: use a tripod and Bulb setting and use a remote shutter release. I have a K100D with firmware 1.02.

I found that when I released the shutter button on the remote (ie closed the shutter) the card access lamp (that indicates the photo is being saved) did not show and I could not take another photo. I had to wait for some time before I could take a photo.

The next day I tried some tests.

1) with lens cap on, set to bulb.
2) press the shutter button and count to 10 and release
3) now count how long it takes for the "card access lamp" to light

I found that whatever amount of time the shutter was open for, the camera would wait the same amount of time before it saved the photo. It did not matter if I used B or M, or if I shot RAW or JPEG.

I found that during this delay if I pressed any button the Number of Recordable Images in the top LCD, or in the view finder, would flash until the delay was over. Even if I used the power switch to turn the camera off the Number of Recordable Images in the top LCD would continue to flash until the delay was over.

As you can imagine, for photos with the shutter open a long time this 'feature' doubles the time to take a picture.

Is this a 'feature' of firmware 1.02, if so, how do I get back to firmware 1.0?

Oh, and there was too much light p[ollution from local streetlights to get a good shot of the meteors :-(

Richard

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
button, camera, delay, dslr, firmware, flash, images, photo, photography, recordable, shutter, time
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vivitar MC Tele Converter 2X PK-A/R-PK issue...or no issue? WiseOx Pentax SLR Lens Discussion 5 06-11-2014 01:14 PM
Landscape Some Odd Photos Taken Lately Christopher M.W.T Post Your Photos! 3 01-28-2010 11:15 PM
A couple of odd photos scott-devon Post Your Photos! 6 08-30-2009 01:50 PM
Saving rotation info Pieter M Troubleshooting and Beginner Help 3 07-20-2009 06:23 AM
Saving Settings Crescent City Pentax DSLR Discussion 8 10-30-2007 05:15 AM



All times are GMT -7. The time now is 05:46 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top