Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-06-2010, 05:25 AM   #1
New Member




Join Date: Aug 2010
Location: Toronto
Photos: Gallery
Posts: 11
AEB burst with delay. Bug or feature?

Hi All!

I am a new K-7 owner and have a question about AEB with delay mode. In my understanding, if I select this mode and burst settings it shall not have a delay before every shot. Is is useful for anything or it just a bug in the firmware?

Vlad

08-06-2010, 04:03 PM   #2
Loyal Site Supporter
Canada_Rockies's Avatar

Join Date: Nov 2007
Location: Sparwood, BC, Canada
Photos: Gallery | Albums
Posts: 9,554
QuoteOriginally posted by vladm11 Quote
Hi All!

I am a new K-7 owner and have a question about AEB with delay mode. In my understanding, if I select this mode and burst settings it shall not have a delay before every shot. Is is useful for anything or it just a bug in the firmware?

Vlad
I would prefer this sequence. The delay is to allow the mirror to rise before the shot and to let the vibrations die down before the shutter is released. I would not like to have the camera wait 2 or 3 seconds between each shot in the burst. You might prefer something different. I only own the K10, so cannot directly compare. Is there an interval timer in the K7? That would do what I understand you to want.
08-08-2010, 12:42 PM   #3
New Member




Join Date: Aug 2010
Location: Toronto
Photos: Gallery
Posts: 11
Original Poster
QuoteOriginally posted by Canada_Rockies Quote
I would not like to have the camera wait 2 or 3 seconds between each shot in the burst. You might prefer something different. I only own the K10, so cannot directly compare. Is there an interval timer in the K7? That would do what I understand you to want.
That's my preference too. And it would be even better not to flip the mirror between shots like some Canons do. On K-7 it is one menu that selects the drive mode like normal, delayed, AEB, AEB with delay and some other. You cannot combine any of them, only one can be selected. There is a separate configuration option that enables burst for the AEB mode. I would guess it is the same on K10.

I am waiting for the remote control to arrive for my camera and hope that it will solve this problem. I would not need a delay in that case.

Vlad.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aeb, bug, burst, camera, delay, dslr, mode, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hdr aeb k10d pentaxpaul Pentax DSLR Discussion 2 02-18-2009 07:48 PM
K10d Shutter AEB only... How?? milapse Pentax DSLR Discussion 17 09-22-2008 04:38 PM
K200D long photo write delay bug? cputeq Pentax DSLR Discussion 9 05-22-2008 02:51 AM
Render Delay tparker Pentax DSLR Discussion 4 01-07-2007 10:26 AM



All times are GMT -7. The time now is 11:58 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top