Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-19-2010, 02:46 PM   #1
New Member




Join Date: Aug 2010
Location: Arkansas
Posts: 4
computer doesnt recognize my *ist DS anymore.

My *ist DS has always worked fine when I plug it into the computer but the other day while it was plugged in, it just stopped. There was nothing wrong with the cord so I thought maybe it was the front usb port so I plugged it into the back and it still wont recognize, but what it DOES do is lock up my mouse to the point where my only choice is to restart the computer. also, unplugging the cord does not make the mouse work again. pleaaaase help.

08-19-2010, 02:49 PM   #2
Pentaxian
JohnBee's Avatar

Join Date: Sep 2008
Location: front of computer
Posts: 4,620
I would try to determine if it's the computer itself or the camera. Perhaps try and plug the camera into another machine to check activity.
08-19-2010, 02:58 PM   #3
Site Supporter
Ex Finn.'s Avatar

Join Date: Nov 2007
Location: Southern Maryland.
Photos: Gallery | Albums
Posts: 6,292
Any new software that you installed?. New anti-virus updates?.
Maybe try rolling back to last back-up point.
08-20-2010, 05:24 AM   #4
Veteran Member




Join Date: Mar 2009
Location: Chicago suburbs
Photos: Albums
Posts: 848
I got a USB SD/SDHC card reader for 97 cents on sale at Meritline. I think regular price is about $2. Just pull the card from the camera and insert it into the reader, then plug the reader into your computer. It works great.

08-20-2010, 02:01 PM   #5
New Member




Join Date: Aug 2010
Location: Arkansas
Posts: 4
Original Poster
reply

I plugged it into my brother's laptop, nothing happened. I also tried his card reader and that didn't work either so I'm guessing the SD card got corrupted somehow.
08-20-2010, 02:06 PM   #6
Pentaxian
Moderator Emeritus




Join Date: May 2007
Location: Edmonton Alberta, Canada
Photos: Gallery | Albums
Posts: 10,648
If you have another card, just take a few test shots and try again. That will tell you what's happening. What type of card? How old and any idea how many shots it's had on it since new? Do you ever reformat the card (in the camera)? Has the card ever been used to transfer other types of file? Could it have picked up a virus etc?

I hope that there's no much important on it, you may not be able to recover the shots if it's locking up computers.
08-20-2010, 06:00 PM   #7
Pentaxian
Marc Sabatella's Avatar

Join Date: Sep 2006
Location: Denver, CO
Photos: Gallery
Posts: 10,686
If the pictures show on the camera LCD, the card is probably fine - but the USB port on the camera might be shot. No matter; that's a far less desirable way of getting your pictures than using a card reader anyhow. I couldn't even tell you where the USB port is on my current camera; it might have stopped working years ago for all I know, I get my pictures faster and with less battery drain using a card reader.
08-21-2010, 12:37 PM   #8
Pentaxian




Join Date: Apr 2007
Location: Oklahoma USA
Posts: 1,502
I'm guessing most people just use a card reader and never use the cable for downloading, so it's not a big problem if it turns out that the port doesn't work.

Paul

08-21-2010, 03:16 PM   #9
New Member




Join Date: Aug 2010
Location: Arkansas
Posts: 4
Original Poster
reply

I tried putting in a different SD card and it does the exact same thing.
08-21-2010, 04:56 PM   #10
Pentaxian
Moderator Emeritus




Join Date: May 2007
Location: Edmonton Alberta, Canada
Photos: Gallery | Albums
Posts: 10,648
OK Next step is to reset the camera in the menus ( I think there are at least 2 resets, maybe 3) and after doing that, take the batteries out for the night. This may have no effect but the hope is, that right now the camera is recording corrupted files somehow. That a reset will put things back to normal.

My *istD had a backup battery. If this model has one, take that out as well.

Tomorrow, format the card in the camera and record some test shots. Check to see if they show up on the LCD. Then using a card reader, see if they can be read on a computer. If not, there's not much more I can suggest. The camera may have some issue that I can't recall being posted here. Service isn't a great option as with the age and value of this model, it's probably better to get a K-x to replace it. If a repair was under $100, then it's worth repairing. If more, then you'd have to consider your options.

This unit is around 5 years old now and unfortunately with what is basically a computer, that's not an unreasonable lifespan. Although it certainly would be nice to get a lot more time out of it.
08-21-2010, 04:59 PM   #11
Pentaxian
Marc Sabatella's Avatar

Join Date: Sep 2006
Location: Denver, CO
Photos: Gallery
Posts: 10,686
Once more though, there really is no problem here. $10 will get you a card reader, and life suddenly is is fine again.
08-21-2010, 05:44 PM   #12
Pentaxian
Moderator Emeritus




Join Date: May 2007
Location: Edmonton Alberta, Canada
Photos: Gallery | Albums
Posts: 10,648
Mark, i didn't realize the OP wasn't using a card reader. You are right, that's most likely the issue. Even though my computers have card ports, I use readers for both SD and CF cards. They are faster and read everything without issue. Any local electronics shop has them cheap as you said.
08-21-2010, 07:25 PM   #13
Oro
Junior Member




Join Date: Aug 2010
Location: Seattle-ish, USA
Photos: Gallery | Albums
Posts: 41
QuoteQuote:
I tried putting in a different SD card and it does the exact same thing.
Nippycan,

I recall reading elsewhere in the forum that someone stated the usb compatible port on the camera in the ist Dx models is held on the camera's board by only its solder joint. It is supposedly thus prone to breakage with repeated USB cord use. This is why I use a reader only with both the istD and istDS. Perhaps yours failed in that fashion and now you will be using a reader.
11-11-2010, 04:59 PM   #14
Moderator
Site Supporter
Blue's Avatar

Join Date: Jun 2008
Location: Florida Hill Country
Photos: Gallery | Albums
Posts: 17,212
QuoteOriginally posted by Oro Quote
Nippycan,

I recall reading elsewhere in the forum that someone stated the usb compatible port on the camera in the ist Dx models is held on the camera's board by only its solder joint. It is supposedly thus prone to breakage with repeated USB cord use. This is why I use a reader only with both the istD and istDS. Perhaps yours failed in that fashion and now you will be using a reader.
Apparently this is what is wrong with a *istD that I have. I don't like pulling Compact Flash cards in and out because of the risk of bending pens. I had a Nikon that was problematic. The reader in my desktop also has a bent pin.
OhNo
11-11-2010, 07:04 PM   #15
Site Supporter
tomwil's Avatar

Join Date: May 2009
Location: Maryland USA
Posts: 778
QuoteOriginally posted by nippycan Quote
I plugged it into my brother's laptop, nothing happened. I also tried his card reader and that didn't work either so I'm guessing the SD card got corrupted somehow.
QuoteOriginally posted by Marc Sabatella Quote
Once more though, there really is no problem here. $10 will get you a card reader, and life suddenly is is fine again.
It appears the OP did try a card reader, without success. Maybe his brother's card reader was defective also?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
*ist, *ist ds, camera, computer, cord, ds, dslr, mouse, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K7 does not recognize Sigma lens (sometimes) ulrich Pentax DSLR Discussion 15 08-29-2010 05:01 AM
Won't recognize PEF nezvanova Digital Processing, Software, and Printing 5 06-15-2009 05:17 PM
Anyone recognize anything in this photo of Pentax gear? Timarete Pentax Film SLR Discussion 32 04-30-2009 06:53 PM
My K10D doesn't recognize my SD card anymore Slowpoke Rodriguez Pentax Camera and Field Accessories 5 11-08-2008 05:32 PM
Need help: Remote Assistant 3 doesn't recognize my K10D VPT Pentax DSLR Discussion 5 10-11-2008 07:56 AM



All times are GMT -7. The time now is 11:51 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top