Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-29-2010, 03:17 PM   #16
Veteran Member




Join Date: Aug 2010
Location: Missouri
Posts: 535
I've had this problem off and on with my K20D, and figured it was either a low camera battery or shooting too fast for the buffer. It's definitely not settings.

11-21-2010, 02:11 PM   #17
Inactive Account




Join Date: Aug 2010
Location: Motru, Gorj
Photos: Gallery
Posts: 7
the problem is gone....(not repaired, just gone)... the camera is great...amaising
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
what happened here? WMBP Pentax DSLR Discussion 16 09-27-2009 10:18 AM
What Happened Here / What Did I Do? jocko_nc Photo Critique 9 01-01-2009 08:16 AM
Are people required to be in a picture to make it a good picture? BPT Photographic Technique 46 07-07-2008 05:44 PM
my world picture day picture little laker Post Your Photos! 8 04-09-2007 07:57 AM
What happened to...... Ed in GA Mini-Challenges, Games, and Photo Stories 4 04-05-2007 09:58 AM



All times are GMT -7. The time now is 11:39 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top