Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-11-2010, 02:14 AM   #1
Veteran Member
TOUGEFC's Avatar

Join Date: Nov 2009
Location: Brisbane
Photos: Gallery
Posts: 3,561
k200D got stuck doing 8fps

Today whislt shooting some macros, had my camera set up on tripod with wired shutter release pluged in, i was shooting around 1 shoot every 10 seconds in single frame mode. Then all of a sudden after i took a shot the camera shutter went crazy and started snapping away at probably around 8-10 fps, i know the k200 limit is about-3-4 fps but this went nuts! Just as fast as that K5 burst mode video or even faster!
First i thought the shutter lock down on the wired remote, it was not so i unpluged it and it did not stop, tried turning the camera off, it was non-responsive. I had to remove the batterys to stop it. I turned it back and everything was fine, it didnt save any images whilst it was going crazy.

Everything is fine with the camera now, and this is the first time ive ever had a problem with it since i bought it new over 2years ago.

Has anyone had this happen, or know what was the cause and should i be concerned?

10-11-2010, 05:20 AM   #2
Senior Member




Join Date: Mar 2009
Location: Sydney
Posts: 157
Low batteries....
10-11-2010, 02:37 PM   #3
Site Supporter
foxhead's Avatar

Join Date: Oct 2009
Location: Wisconsin
Posts: 55
I have had it happen to me twice when batteries were low. Now I try to remember to watch the battery indicator. I recently upgraded to K200D firmware v1.01 and I'm wondering if the upgrade has cured this defect. Does anyone know?
10-11-2010, 08:08 PM   #4
Veteran Member
goddo31's Avatar

Join Date: Feb 2009
Location: Perth, Western Australia
Photos: Gallery | Albums
Posts: 2,295
Wow that is very strange...
I have shot until the batteries are completely exhausted many times and have never encountered this.

10-11-2010, 09:25 PM   #5
Veteran Member




Join Date: Nov 2008
Location: Melbourne
Photos: Gallery
Posts: 3,549
I believe there are a few threads on this. It's happened once to me on a hot day. It seemed to work fine after pulling the batteries out and putting them back in.

https://www.pentaxforums.com/forums/pentax-beginners-corner-q/73965-k200d-tak...es-itself.html

https://www.pentaxforums.com/forums/pentax-dslr-discussion/50346-k200d-shutter-problems.html
10-11-2010, 10:36 PM   #6
Veteran Member
TOUGEFC's Avatar

Join Date: Nov 2009
Location: Brisbane
Photos: Gallery
Posts: 3,561
Original Poster
Ok thanks for the replys, but my batterys (eneloops) are still fine. They may be getting low but ive taken many photos since this hicup on the same batterys.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, fps, mode, photography, shutter
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K200D shutter stuck when shooting? D4rknezz Pentax Camera and Field Accessories 2 06-16-2010 06:22 AM
Pentax History...has it ever made a 6~8fps camera before? Reportage Pentax DSLR Discussion 3 05-28-2010 05:31 PM
Stuck Aperture pygmalionundone Pentax SLR Lens Discussion 10 02-23-2009 12:47 PM
New to K10D stuck with MF istDL-K10D Pentax DSLR Discussion 21 10-17-2008 10:13 AM
Stuck! fula6 Post Your Photos! 5 05-29-2008 05:49 AM



All times are GMT -7. The time now is 08:11 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top