Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-21-2010, 12:36 AM   #1
Senior Member
AMBIVALENCE's Avatar

Join Date: May 2009
Location: Toronto
Posts: 149
AF-360FGZ + K-x, unable to sync wirelessly

Hi everyone!

I personally hate to post stupid question as i would only end up being belittled by my ignorance. But this question has been in my mind for a while, and I simply ran out of idea on what to check.

I want to use the 360 as a wireless slave, so I need to wirelessly sync it.
steps are:
1. connect unit to camera
2. set as channel 1, slave, on wireless mode
3. turn off camera, remove unit from camera
4. pop out the internal flash, choose wireless sync in the flash menu.

I cannot complete step 4. The last 2 icons are greyed out. See below picture for the last two icon


I have read both K-x manual and 360 flash manual, none of them allow me to wireless sync.

Please see the picture attach, and can anyone tell me what to do? I have done it before, but it's been 6 months and I am too afraid to ask...


Last edited by AMBIVALENCE; 10-21-2010 at 12:41 AM.
10-21-2010, 09:29 AM   #2
Veteran Member
tomtor's Avatar

Join Date: Apr 2008
Location: Netherlands
Posts: 382
What lens are you using?

You cannot use wireless flash with old lenses with an aperture ring and no A-setting.
10-21-2010, 11:21 AM   #3
Veteran Member
Eruditass's Avatar

Join Date: Jul 2009
Location: Pittsburgh, PA
Photos: Gallery | Albums
Posts: 2,206
To add to the above, the only way to get it to work with an old is to short the Aperture pin (simple mod) and Data pin (M-series lenses do the latter automatically).

If it is an A-series or newer, make sure it's on A. Also there are probably scene/auto modes where you can't select it.

Last edited by Eruditass; 10-21-2010 at 11:39 AM.
10-21-2010, 11:30 AM   #4
Inactive Account




Join Date: Aug 2008
Location: Michigan, USA
Photos: Gallery | Albums
Posts: 7,485
There are also some drive modes (and probably auto modes as well) where wireless cannot be selected. Pg 166. Note too that when you are using Wirelss, SR is turned off.



10-24-2010, 02:52 PM   #5
Senior Member
AMBIVALENCE's Avatar

Join Date: May 2009
Location: Toronto
Posts: 149
Original Poster
ahhhhhhhhhhhh!
Thanks everyone! Especially tomtor! I didnt know that it has to have an A setting in order for the wireless sync to work!
I love using MF lens coz they are cheap and focus is sometimes easier. Oh wells.
Thanks again!
10-24-2010, 02:55 PM   #6
Senior Member
AMBIVALENCE's Avatar

Join Date: May 2009
Location: Toronto
Posts: 149
Original Poster
QuoteOriginally posted by Eruditass Quote
To add to the above, the only way to get it to work with an old is to short the Aperture pin (simple mod) and Data pin (M-series lenses do the latter automatically).

If it is an A-series or newer, make sure it's on A. Also there are probably scene/auto modes where you can't select it.
I do not quite get this You are saying theres a way i can use M-lens with Wireless sync?
There is this Zenitar 16mm that I really want to make it work, but its such an old technology it doesnt have any pin. So what is the workaround?
10-24-2010, 04:16 PM   #7
Veteran Member
Eruditass's Avatar

Join Date: Jul 2009
Location: Pittsburgh, PA
Photos: Gallery | Albums
Posts: 2,206
https://www.pentaxforums.com/forums/pentax-beginners-corner-q/83348-p-through...al-lenses.html
10-27-2010, 01:19 AM   #8
Senior Member
AMBIVALENCE's Avatar

Join Date: May 2009
Location: Toronto
Posts: 149
Original Poster
once again! thanks for your info! =)

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, flash, k-x, photography, picture, question, slave, sync, unit
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to control aperture heasley Pentax SLR Lens Discussion 16 05-30-2010 01:55 AM
Flash SYNC SWITCH not working on AF-540FGZ and AF-360FGZ steveoliver Flashes, Lighting, and Studio 1 05-29-2010 03:16 PM
Unable to fire azngirlLH Troubleshooting and Beginner Help 8 03-03-2010 05:16 PM
AF-360fgz with K200d Wirelessly deathspared Troubleshooting and Beginner Help 5 02-21-2009 09:08 AM



All times are GMT -7. The time now is 07:51 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top