Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-24-2010, 10:19 PM   #1
Loyal Site Supporter
Loyal Site Supporter




Join Date: Jun 2009
Location: Tumbleweed, Arizona
Photos: Gallery | Albums
Posts: 5,119
My K20's DFS noise problems are back - again

Early in September I took my K20 in for warranty repair because of very high noise when bracketing. Both the main circuit board and sensor were replaced. So far so good, until this afternoon.

I took a drive up to Sedona (2 hours up, 2 hours back and 2 hours shooting) to catch the sunset with the red rocks and took 270 frames - primarily all bracketed. The last set was in the dark with the city lights, from up on the mesa. It should have been absolutely stunning. Well the last panoramic, 10 frames (2 panels @ 5 each) - 5 were garbage with very high noise. Essentially, they were frames that needed long periods of DFS. So my problems are back.....

Just finished stitching a 5 panel of 5 bracketed frames (2ev). 80% looks great, however the last panel has some grit in it - which means a couple of the frames has some noise in them too.

Where I had some light, things appear to be alright. However, after dusk - I might have just shot through a sandstorm. Not really a happy camper - I was really looking forward to have a set of absolute stunning shots. Oh well...... I guess I'll be calling Pentax and CIRS tomorrow.



10-24-2010, 11:19 PM   #2
Ash
Community Manager
Loyal Site Supporter
Ash's Avatar

Join Date: Mar 2007
Location: Toowoomba, Queensland
Photos: Gallery | Albums
Posts: 22,696
Sorry to hear this, and I'd not heard of this kind of problem before. Being a recurring issue, sounds like the repairers missed something crucial affecting DFS results. Hope it works out for you.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dfs, dslr, frames, hours, noise, panel, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax K20D - vertical bands, noise, and hot pixel problems... :-( pentaxmz Pentax DSLR Discussion 26 04-04-2012 04:33 AM
K20 Focusing Sreen Problems kilolani Pentax Camera and Field Accessories 3 08-18-2010 10:05 AM
Problems with back dial and battery gripon K20 tunarudi Pentax DSLR Discussion 1 11-28-2009 04:14 AM
K20 and K10 LOW ISO noise... Snowcat Pentax DSLR Discussion 0 01-28-2008 12:34 PM
Do pentax DSLR exhibit more front/back focusing problems? raider Pentax DSLR Discussion 0 09-25-2007 04:58 AM



All times are GMT -7. The time now is 06:10 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top