Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-30-2010, 06:28 AM   #1
Veteran Member
Squier's Avatar

Join Date: Apr 2009
Location: Oxfordshire UK
Photos: Albums
Posts: 707
Trigger Volt test - which is right ?

I just tested a Sunpak 431 Auto. The Botzilla pages reckon :

" 30-50V, according to Marcus Bletz "

I used a Digi VM and on the DCV 2 setting got 0.34 ( +/- )

DCV 20 setting got 3.34 (+/-)

DCV 200 setting got 16.9 ( +/- )

Do these look right, do they look consistent, and also which is right ?

0.34v seems completely wrong, probably used wrong setting on DVM

3.33v seems too low - at least according to one guy on Botzilla

16.9v also seems too low.. according to etc etc

Should I test again ? DVM is working correctly by the way

10-30-2010, 07:17 AM   #2
Inactive Account




Join Date: Aug 2008
Location: Michigan, USA
Photos: Gallery | Albums
Posts: 7,485
2 volt limit is too small for testing a trigger voltage. At 20, if the Botzilla page is correct, should show OverLimit (OL) or something like that as should the 2 volt limit. It may even show that at DV 200 in some cases. However, 16 volts is a believable number if you tested it properly (and should have show with your meter range at 20 volts). All you should need to do is measure the voltage between the side contact on the shoe and the center contact on the bottom (do not trigger the flash for the measurement, just measure the static voltage).

Could also be that the flash is no good.

10-30-2010, 07:45 AM   #3
Veteran Member
Squier's Avatar

Join Date: Apr 2009
Location: Oxfordshire UK
Photos: Albums
Posts: 707
Original Poster
Thanks Jeff, well i tested again just on the DCV 200 range, and got 15.7 , so almost consistent with previous DCV 200 test

But the flash has always needed firing, because otherwise, with the flash set to battery and ready to fire, DVM tips in place and making contact ( +pos on centre , - neg on side ) I dont get a reading.

Well i get a reading, but it it just states 1.

The figures in previous post were all obtained when actually firing the flash. The flash seems to be working ok

If the flash doesnt need to be fired, is there something else wrong ?
10-30-2010, 08:00 AM   #4
Veteran Member
cbaytan's Avatar

Join Date: Nov 2008
Location: Trabzon/Turkey
Photos: Gallery
Posts: 1,010
QuoteOriginally posted by Squier Quote
If the flash doesnt need to be fired, is there something else wrong ?
With a decent VM - or + doesn't matter put your VM to 200 DC and measure, if it is above 30V it can electrocute your digital camera according to Pentax. I wouldn't go higher than 20V though.

Response from Pentax-Support devision regarding Flash Trigge - Steve's Digicams Forums

10-30-2010, 08:09 AM   #5
Veteran Member
Squier's Avatar

Join Date: Apr 2009
Location: Oxfordshire UK
Photos: Albums
Posts: 707
Original Poster
Thanks for that

Still not 100% sure though. The botzilla page mentions 30-50v for the Sunpak 431 Auto, but there's only one person on the list. So just one test only, i presume. At best i only got just over half the lowest of that trigger voltage

Also, if the flash doesnt need to fire for trigger voltage test, why didnt i get a reading till i fired the flash?

The switch on the rear can be set to either

1. OFF 2. AC HV ( high voltage ? ) 3. BATT

Presumably i need it switched on to the batt setting
10-30-2010, 08:15 AM   #6
Veteran Member
Squier's Avatar

Join Date: Apr 2009
Location: Oxfordshire UK
Photos: Albums
Posts: 707
Original Poster
tested again on DCV200 , had to fire the flash though, and got an instant reading of 113v , very briefly

difficult to know whats going on here
10-30-2010, 08:20 AM   #7
Senior Member
chedoy's Avatar

Join Date: Dec 2006
Location: Chicago, IL
Posts: 143
So you are saying that the meter does not read a voltage unless the flash has just been fired? In that case, the hot shoe voltage will not be anywhere near its maximum value.

A lot of digital meters read 1 when the measured voltage is higher than the range set on the meter. In line with it not being able to measure when the flash is charge up, that would be consistent with the voltage being way up there. My old SunPaks are over 200 volts, but designs differ,

As far as measuring .34 to 16 volts, I don't know why yours is so erratic, except I know that cheap meters load down the flash and make the voltage read far lower than its actual value.

Bottom line, if you're assuming your camera can tolerate 20 volts, Botzilla says 30-50 volts, and you're getting nonreproducible numbers, maybe hold off on using that sunpak.
10-30-2010, 08:21 AM   #8
Veteran Member
Jodokast96's Avatar

Join Date: Oct 2007
Location: Erial, NJ USA
Photos: Gallery | Albums
Posts: 2,133
I think it's pretty safe to say this. It's not worth the chance at this point to put that thing on your hot shoe without something like a SafeSync. Get one of those or a cheap optical trigger and use it off camera.

10-30-2010, 08:35 AM   #9
Veteran Member
cbaytan's Avatar

Join Date: Nov 2008
Location: Trabzon/Turkey
Photos: Gallery
Posts: 1,010
QuoteOriginally posted by Squier Quote
tested again on DCV200 , had to fire the flash though, and got an instant reading of 113v , very briefly

difficult to know whats going on here
Sounds like your flash is going to ebay or to a friend who still uses old Praktica-like film cameras. I do measure flash'es from contacts when only they are filled and ready light is on , one VM probe goes to + on VM other to ground, try flash contacts 2 by 2, the highest you get is the actual trigger voltage. The reason is, you don't want 110V on your camera's contacts when flash is ready.
10-30-2010, 08:38 AM   #10
Veteran Member
Squier's Avatar

Join Date: Apr 2009
Location: Oxfordshire UK
Photos: Albums
Posts: 707
Original Poster
Chedoy - yes, on DCV200 with flash unit ready to fire, i simply get a reading of 1. Only got readings after firing

I think you guys are right. I'm not going to risk this on my K200
10-30-2010, 08:38 AM   #11
Inactive Account




Join Date: Aug 2008
Location: Michigan, USA
Photos: Gallery | Albums
Posts: 7,485
Any flash I've ever tested did not need to be fired to test the voltage. Remember here that there is actually no load on the flash until the flash is commanded to fire by the camera (so there is no current flow). When the flash fires, the voltage goes to 0 (you need a meter with a memory to actually see this happen, mine is a Fluke 87.

Either way, if you saw a voltage of 100+, I would save it for a triggered flash in a strobist setup and keep it away from the camera (unless you put a protector on the shoe to limit the voltage the camera sees). Even at 30-50 I don't think I would risk it. I agree, probably 20 volts maximum.

10-30-2010, 08:42 AM   #12
Veteran Member
Squier's Avatar

Join Date: Apr 2009
Location: Oxfordshire UK
Photos: Albums
Posts: 707
Original Poster
Jeff, the flash was mainly for offboard use in macro, with a curly hot shoe extension cable ( not a sync cable ) , but i would want to use the flash direct on the shoe too, so i'm better off not taking any risks, as advised
10-30-2010, 08:49 AM   #13
Veteran Member
cbaytan's Avatar

Join Date: Nov 2008
Location: Trabzon/Turkey
Photos: Gallery
Posts: 1,010
You can use your flash with optic slave adapters, this is the only way, other than Wein safe-syncs

I've purchased coupla of these but never used it.

Camera Flash Hot Shoe Sync Adapter Slave Trigger - eBay (item 220677640820 end time Nov-01-10 12:58:03 PDT)
10-30-2010, 09:36 AM   #14
Veteran Member
Squier's Avatar

Join Date: Apr 2009
Location: Oxfordshire UK
Photos: Albums
Posts: 707
Original Poster
They look interesting - but being new to flash, its confusing

I cant see where this little gadget fits in, if using a hot shoe flash extension cable with flash unit mounted on a bracket
10-30-2010, 10:07 AM   #15
Inactive Account




Join Date: Aug 2008
Location: Michigan, USA
Photos: Gallery | Albums
Posts: 7,485
The Wein goes between the flash and the hot shoe. For your corded arrangement I would put it on the shoe, plug the cord on to the wein, then your flash on the other end of the cord. The Optical triggers, are fired from the flash light of your built in flash and make no physical connection to the camera.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, photography, test
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
12 volt battery charger for K7 battery stuskier Pentax DSLR Discussion 4 11-22-2009 10:16 AM
Flash Trigger Test Review--ISHOOT PT-04 CN pentax09 Flashes, Lighting, and Studio 7 10-14-2009 05:17 PM
1.5 volt silver-oxide battery dyusem Pentax Film SLR Discussion 11 03-12-2009 06:18 PM
How not to test your Cactus Wireless Flash Trigger xs400 Post Your Photos! 7 02-10-2009 07:01 AM
Interesting DR Test and BG Noise Test of the K20D RiceHigh Pentax DSLR Discussion 14 06-25-2008 09:49 AM



All times are GMT -7. The time now is 01:35 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top