Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-31-2010, 10:53 AM   #1
Forum Member
bpjod's Avatar

Join Date: Apr 2009
Location: Wetaskiwin, Alberta
Posts: 82
How to report a firmware bug to Pentax?

I've discovered what I believe to be a bug with the K5's firmware. How would I submit it to Pentax?

The bug is that I've been setting up my USER modes. On one I forgot to set it to Auto-ISO and set it up as ISO 100. I'm supposed to be able to resave new settings as per the instructions on page 231 of the manual and this has worked for other things but I cannot get it to work with Auto ISO. I have other USER settings with Auto ISO as well as some with the ISO set to one value so I know this works for USER settings, it just appears that I cannot change this one setting. Everytime I resave this USER setting with Auto ISO it just reverts back to ISO 100.

I guess as a work-around I'll have to clear that USER setting and redo it, but this certainly seems like a bug to me. Maybe they've already caught it and will fix it in the upcoming patch, but if not, I'd like them to fix it.

10-31-2010, 03:20 PM   #2
Site Supporter
SpecialK's Avatar

Join Date: Dec 2006
Location: So California
Photos: Gallery
Posts: 14,791
Email a bug report.
10-31-2010, 04:30 PM   #3
Pentaxian
Wheatfield's Avatar

Join Date: Apr 2008
Location: The wheatfields of Canada
Posts: 10,109
I'm having a similar problem with setting up bracketing.
For the life of me, I can't get it to hold 2 parameters the same.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
auto, bug, camera, dslr, firmware, firmware bug, iso, photography, resave, settings, user
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-x firmware bug, or me? Ira Pentax DSLR Discussion 9 05-28-2010 07:58 AM
K-7, Firmware 1.3, software bug?? bymy141 Pentax DSLR Discussion 6 04-18-2010 05:52 AM
Error Tiny Bug Report MJB DIGITAL Site Suggestions and Help 3 12-21-2009 08:34 AM
K-X focus trap firmware bug? tomtor Pentax DSLR Discussion 6 11-07-2009 02:16 AM
Aperture 2.1.1 update fixes K20D firmware 1.01 bug? yetidesign Digital Processing, Software, and Printing 0 07-29-2008 12:59 PM



All times are GMT -7. The time now is 10:03 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top