Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-01-2010, 12:42 PM   #1
New Member




Join Date: Nov 2010
Posts: 2
[langtitle=es]K-7 no puedo ajustar velocidad de obturación[/langtitle]

Hola, acabo de llegar a este foro y estoy leyendo mucho sobre mi cámara K-7. He de decir de antemano que soy bastante novato y quizá por eso tengo la duda que tengo.

Pues bien, en general uso la cámara en modo P y con eso suelo hacer el 90% de mis fotografías cuando no tengo tiempo de andar estudiando parámetros y haciendo pruebas, pero a veces, cuando no consigo lo que quiero, tiro de modo M y ajusto todo como mejor me parece. La cuestión es que la velocidad de obturación no puedo tocarla, mueva la rueda para donde la mueva... va subiendo hasta 1/8000 :-(

He actualizado el firmware de la máquina a la 1.10 y reseteado todos los parámetros de la máquina, y sigue haciendo lo mismo :-( No creo que la máquina esté defectuosa, simplemente creo que he tocado algún parámetro que no relaciono y me está volviendo loco.

Muchas gracias de antemano

11-01-2010, 03:29 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,123
So the shutter speed can go up, but not down? Does it work in Tv mode?

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

11-01-2010, 04:23 PM   #3
Veteran Member




Join Date: Jan 2008
Location: Ste-Anne des Plaines, Qc., Canada
Posts: 2,014
I've had the same problem. I would be able to bring the shutter speed to 1/8000, then I couldn't take it down slower than 1/6400. I had to send it back to Pentax (Canada), and they replaced the e-dial board. It now works like new. It also took Pentax 5 weeks to fix it. Fortunately, I have a K20D as a back up.

The problem was present on all modes where you could use the front e-dial. To check the dial, just assign it another function, and see if that function works.
11-02-2010, 04:18 AM   #4
New Member




Join Date: Nov 2010
Posts: 2
Original Poster
Muchas gracias, parece evidente que el dial está estropeado. He cambiado al dial trasero la velocidad de obturación y funciona correctamente.

El problema está presente en todos los modos de fotografía, no he probado en modo video.

Un saludo y muchas gracias por vuestra ayuda

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, el, modo, photography, puedo, velocidad
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Acquisto pentax negli Stati Uniti e garanzia Internazionale Mitch Photographic Technique 3 12-07-2010 03:16 AM
Macro Premières photos avec mon K-7 YOYO31 Post Your Photos! 6 11-28-2010 05:35 AM
Split-image focussing screen BJ-61 for Pentax 67II phonoline Pentax Medium Format 4 09-24-2010 10:00 PM
Landscape The Nanking embroiders the ball park with read river's b samzwhsar Post Your Photos! 1 08-23-2010 03:18 AM
Sports Women's football - Santos FC Champions Cup Brazil 2009 Pedro Ernesto Guerra Azevedo Post Your Photos! 1 12-02-2009 10:02 PM



All times are GMT -7. The time now is 11:36 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top