Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-04-2010, 07:51 PM   #1
New Member




Join Date: Oct 2010
Location: Stougthon, MA
Posts: 1
K-7 Image Problems (Images not lining up)

I wanted to pass on an issue I just resolved with my Pentax K-7. Just purchased it, started on a K1000 in High School and have been a loyal Pentax customer ever since.

When my K-7 arrived I went out and took a number of shots (obviously) with a number of lenses and couldn't wait to get home and look at them.

When I proofed them on the LCD they looked great and I came home and plugged the camera into my PC (Running Windows 7) with the supplied USB Cable.

Once I downloaded the images some of them looked like the shutter was sticking as the bottom of the image and top were not lining up. The other issue was there were lines running through a few of my images which I thought were dead pixels.

After lengthy discussions with Pentax & Best Buy (Sorry to Levi @ Best Buy) I was sent a replacement... same issues. I was at my whits end when I called Pentax for what would be the last time and spoke with Rusty who escalated me to Second Level support in Colorado.

Turns out there is a "Known Conflict" with Windows Photo Gallery. When downloading images directly from the camera it attempts to Index them and in the process corrupts the file.

The Solution???? An SD Card reader, dropped my memory card into that bad boy and Presto... no more corrupted files.

Apparently it's been reported to Microsoft and there is no ETR.

I was not able to find ANY information about this issue on the web & even reached out to Lori Grunan @ cnet (thanks for replying Lori!) who hadn't heard anything about it.

So here I am, wanted to spread the word and the resolution as I 'm sure with the K-5 selling like crazy there will also be many new K-7 owners.

Hopefully none of you have the same rocky start I did

Attached Images
 
View Picture EXIF
PENTAX K-7  Photo 
11-04-2010, 08:47 PM   #2
Veteran Member
sterretje's Avatar

Join Date: Dec 2008
Location: Roodepoort, South Africa
Photos: Gallery | Albums
Posts: 3,534
Thanks for the feedback.
11-04-2010, 10:44 PM   #3
hcc
Pentaxian
hcc's Avatar

Join Date: Nov 2009
Location: Brisbane, Australia
Photos: Gallery | Albums
Posts: 3,533
+1
Excellent feedback.

It is very useful for all of us to have this type of feedback, with a clear description of the pb and a solution.

Well-done.....
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, card, dslr, home, image, images, issue, k-7, pentax, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
A variety of images with FA* 200/4 Macro (no bugs) - VLF competition images Marc Langille Post Your Photos! 28 08-22-2008 07:28 PM
regional competition images... and a sneak preview of a possible portfolio image! Marc Langille Post Your Photos! 27 07-18-2008 08:13 AM
Need help with exposure problems and snow photography problems, urgent please respond montezuma Photographic Technique 7 02-24-2008 05:43 PM
image comparison using 'neat image' noise reduction programme. distorted_vision Post Your Photos! 18 12-28-2007 04:44 AM
High ISO concert images with Tam 28-300 (Images) jsundin Post Your Photos! 2 07-05-2007 08:19 AM



All times are GMT -7. The time now is 05:54 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top