Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-25-2007, 01:23 PM   #1
New Member




Join Date: Jan 2007
Location: Bulgaria
Posts: 13
k10 problem!

Hi,

I have the following issue with my camera. My k10 is 6 months old and was working without a glitch up to several weeks ago.

Suddenly it become to heavily back focus with all my lenses. The most strange thing is that when I focus manually the camera confirms at the right moment and everything in the viewfinder is looking OK but I have 4-5 sm back focus from 1meter distance.

So I thing that the paths to the sensor and to the focusing screen have different lengths. The camera have not been dropped, thrown or been in the outer space.

Please advice. All ideas are welcome.

09-25-2007, 06:00 PM   #2
Veteran Member




Join Date: Jun 2007
Location: Buffalo/Rochester, NY
Photos: Albums
Posts: 1,133
Did you make any updates to the camera, switch lenses, clean the inside?

Anything?
09-25-2007, 10:27 PM   #3
New Member




Join Date: Jan 2007
Location: Bulgaria
Posts: 13
Original Poster
QuoteOriginally posted by Frogroast Quote
Did you make any updates to the camera, switch lenses, clean the inside?

Anything?
I update my camera firmware always with the latest possible so may be this can be an issue but I continue to think that this is hardware problem.

I am changing my lenses all the time. No cleaning performed up to now.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, focus, k10, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
METZ 48 - K10 Problem tiily_p Flashes, Lighting, and Studio 3 06-26-2011 11:32 PM
Problem with the Av mode on K10 sewwhat Pentax DSLR Discussion 16 04-10-2010 01:42 PM
Strange problem on my K10! help mikerigel Pentax DSLR Discussion 2 06-26-2008 07:11 AM
Pentax K10 Problem paulrad Pentax DSLR Discussion 12 07-07-2007 10:43 AM
Another K10 problem :( slip Pentax DSLR Discussion 14 01-25-2007 02:51 PM



All times are GMT -7. The time now is 09:32 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top