Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-26-2010, 01:02 AM   #1
Junior Member




Join Date: Dec 2010
Location: 1,5 hrs Above Arctic Circle
Posts: 28
K-x refuses to capture

Hello again,

I'm still learning the K-x since I've only had it for almost one week.
I've noticed that sometimes it will focus, but without the beep and then it wont capture anything. The information line on the bottom of the viewfinder, it's blinking like crazy.
What does this mean? I have read the manual but couldn't find anything about this particular problem, unless I just missed it.

Anyone got an idea?

12-26-2010, 04:07 AM   #2
Veteran Member




Join Date: Nov 2010
Location: Nebraska
Photos: Gallery
Posts: 327
This is off the top of my head, but it sounds to me like you're exposure isn't set correctly and out of range of what the camera deems acceptable. I'm a newbie here as well, so I hope I've got all the terminology correct.
12-26-2010, 04:33 AM   #3
Veteran Member
jolepp's Avatar

Join Date: Oct 2010
Location: Finland
Photos: Albums
Posts: 3,196
If it doesn't beep (and the hexagon in the viewfinder is not solid) then it is not satisfied it has managed to focus. This is prone to happen in low light or if there is not enough contrast for the AF sensor (e.g. trying to focus on a blank wall). I suspect it might blink the viewfinder display when it is unable to set "reasonable" parameters in one of the auto-modes, such as when light is not good, flash is not in use, ISO is set low and this would result in a very long exposure.
12-26-2010, 07:26 AM   #4
Junior Member




Join Date: Jan 2010
Location: Laoag City
Photos: Gallery
Posts: 26
Try turning of the lens autofocus switch and see if it captures anything. Can you shoot anything in daylight? Maybe you are using single AF point and have selected the far edge point and the camera is finding it difficult to focus on that point.

12-26-2010, 07:37 AM   #5
Junior Member




Join Date: Dec 2010
Location: 1,5 hrs Above Arctic Circle
Posts: 28
Original Poster
Hey, thanks all!

It sounds probable, since it does it in very low light and I guess, not good enough settings.
So it's all normal then, thank you guys!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, k-x, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTF? K100D now refuses to recognize non-DA lenses. mulanrouge Troubleshooting and Beginner Help 11 09-28-2009 01:03 PM
C1 (Capture One) v4.7 was released deejjjaaaa Digital Processing, Software, and Printing 4 04-02-2009 05:49 PM
Capture NX2 Photo Tramp Digital Processing, Software, and Printing 0 10-11-2008 12:09 PM
Capture one lequynorm Digital Processing, Software, and Printing 2 09-19-2008 09:06 AM
First macro capture SouthShoreRob Post Your Photos! 13 07-13-2008 12:03 PM



All times are GMT -7. The time now is 11:41 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top