Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-02-2011, 09:09 PM   #1
New Member




Join Date: Jul 2010
Location: Kansas City
Posts: 9
Problem importing images into iphoto - purple haze

Some of my images from my Kx import to iphoto with a purple haze over them. They look fine in the Kx and in the preview before I actually import them.

When I import using Picasa they turn out fine. When I import them into the iphoto library from my hard drive after I use picasa to import them they still have the purple haze. It's not all of my images, just some of them.

Any ideas what's going on?


Last edited by devonteran; 01-02-2011 at 09:19 PM.
01-07-2011, 08:42 AM   #2
Pentaxian
normhead's Avatar

Join Date: Jun 2007
Location: Near Algonquin Park
Photos: Gallery | Albums
Posts: 23,724
Under effects try making the picture warmer. We use Aperture, and quite often, especially if there is alot of blue in the shadows, the pictures import with a lot of purple. I know Aperture and iPhoto use the same profiels for importing pictures. For some reason the white balance tends to over compensate, but somewhere between the auto white balance and what the camera imports is a good balance. I'm guessing if you play with the Warmer function of the Effects menu, you'll be able to take care of it.
03-15-2011, 03:17 PM   #3
New Member




Join Date: Mar 2011
Posts: 1
I had the same problem with my Pentax K-x. It only started doing this after I switched to the RAW format. So in order to solve this I drag and drop my photos into a folder onto my drive instead of importing them. It works the same way.

I then used Photoshop to convert them out of RAW format. But there are plenty of freeware programs online that can do the transferring process.
03-15-2011, 03:38 PM   #4
Site Supporter
boriscleto's Avatar

Join Date: Dec 2009
Location: Liverpool, NY
Photos: Gallery
Posts: 12,290
If you are using DNG for RAW, switch to PEF. Also make sure you are using the latest version of Apple RAW Compatibility. This only works if you have iPhoto 11.

Digital Camera RAW Compatibility Update 3.6

Apple added K-x support in 3.1 and were supposed to have fixed the problems with 3.2, but some people had problems up till 3.6.

03-15-2011, 03:44 PM   #5
Pentaxian
twitch's Avatar

Join Date: Nov 2009
Posts: 4,571
You need to get Apple RAW compatability v3.6 installed, that fixed my long running K-x DNG colour problems.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, haze, images, import, iphoto, kx, photography, picasa
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Scratching my head on haze/halo on telephoto images 0rangepeel Photographic Technique 10 09-25-2010 04:21 PM
purple haze? what could be the cause JimD_K10D Troubleshooting and Beginner Help 18 10-10-2009 06:54 AM
Problem with iPhoto and Raw VaughnA Digital Processing, Software, and Printing 12 04-24-2009 10:10 AM
"Purple Haze" mrreece Monthly Photo Contests 0 11-28-2008 09:06 PM
Purple haze gowerray Monthly Photo Contests 0 10-12-2008 02:26 AM



All times are GMT -7. The time now is 01:07 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top