Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-23-2011, 11:53 AM   #1
Junior Member




Join Date: Dec 2010
Location: Naples (IT)
Photos: Albums
Posts: 44
Firmware k-x: BUGS in LIVEVIEW!!!

I think I 've found a bug in new firmware 1.02 for K-x.


With FA 50 1.4 lens, in LIVE View, the exposure is WRONG with F<2.
There is un underexposure of at least 3 stops.


I re-installed 1.01, it works fine!

Someone else found the same problem?

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, firmware, k-x, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Macro Bugs eating bugs serie suzuki-j Post Your Photos! 8 06-22-2010 02:09 PM
K-x LiveView: Is there a way to keep the mirror up? RolloR Pentax DSLR Discussion 2 06-06-2010 09:23 AM
KX Liveview Question Ira Pentax DSLR Discussion 4 02-17-2010 11:21 AM
K7 not focusing on LiveView onairda Pentax DSLR Discussion 9 09-03-2009 10:53 PM
LiveView for Macro? TimB Photographic Technique 8 10-31-2008 02:17 PM



All times are GMT -7. The time now is 07:23 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top