Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-13-2007, 09:43 PM   #1
Veteran Member
David's Avatar

Join Date: Jul 2007
Location: Sandy Bay, Tasmania, Australia
Photos: Albums
Posts: 344
K10D and Green Button Manual Lens Shutter Speed

Hi All, I use a K10D V1.3 software with a number of Manual Lenses, 24, 40, 50 135, 28-85 plus A or FA lenses using the aperture ring instead of A. For all of them in the Manual Setting at ISO 100 I am restricted to a slowest speed of 3 seconds using the Green Button. Metering is OK until the shutter speed reaches 3 seconds and then any further reduction in aperture or light, has no effect on Green Button measured shutter speed.

Have done some tests and the maximum shutter speed follows EV, ie ISO 100 = 3s, ISO 200 1.6s, ISO 400 .8s, ISO 800 .4s and ISO 1600 1/5s. I have tried different Custom Settings etc but no change. Can't be sure but I think the situation didn't arise until I loaded V1.3 software.

I can adjust shutter speed using the e dial so can still use the manual lens. But why the Green Button shutter speed limit tied to ISO is my question?

Regards

David

10-14-2007, 12:04 AM   #2
Pentaxian




Join Date: Sep 2006
Location: Kaunas
Posts: 1,452
I think that you're hitting the bottom of K10D metering range.

Try to enable Auto EV compensation in Custom menu (it's off by default).
10-14-2007, 12:06 AM   #3
Veteran Member
Mike Cash's Avatar

Join Date: Jan 2007
Location: Japan
Photos: Gallery
Posts: 6,952
My guess would be that it has something to do with the lower limits of the light meter's sensitivity. That is, it just can't measure light at a level that requires more than 3 seconds of shutter time.
10-14-2007, 06:20 AM   #4
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,312
I'm not sure of the absolute limits at each ISO setting, but I have run into this a couple of times doing exposure tests.

As others have stated, it seems to come from the limit of metering

10-15-2007, 12:41 AM   #5
Veteran Member
David's Avatar

Join Date: Jul 2007
Location: Sandy Bay, Tasmania, Australia
Photos: Albums
Posts: 344
Original Poster
Oops, you are all quite correct. A quick check with my FA 28-105 f3.2 confirms that when 3 seconds is displayed for shutter speed the A setting is in excess of 30 seconds. Thanks for the prompt advice, I thought I had a camera problem for a while. To compensate the ego I have just ordered a FA 43mm limited.

Regards

David
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture, button, camera, dslr, iso, k10d, lens, photography, shutter, software
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot adjust shutter speed in manual on K-x.. ARSLONGA VITABREV Troubleshooting and Beginner Help 14 03-25-2010 10:32 PM
Green Button Metering with Manual Lens zombieCat Pentax DSLR Discussion 4 02-15-2010 06:07 AM
shutter speed in manual mode K200 Karen Troubleshooting and Beginner Help 1 02-20-2009 07:08 PM
[K10D] {Manual Mode} Green Button with flash AVANT Pentax DSLR Discussion 6 07-13-2007 12:34 PM
K/M Lenses, Manual Mode and the Green Button Sailor Pentax DSLR Discussion 14 02-15-2007 10:48 AM



All times are GMT -7. The time now is 01:49 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top