Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-14-2007, 02:05 PM   #1
New Member




Join Date: Sep 2007
Location: Huntsville, AL
Posts: 11
Help needed with *ist-DL and black pics

I was out with the family yesterday taking some pics and my *ist-DL started taking black pictures. No, the lens cap is not on. I tried two different lens, another SD card, even replaced the batteries. No matter what I do, the pictures come out black. The camera meters correctly and adjusts to the light. The mirror and shutter appear to be operating. Has anyone had this problem? Thanks for any help.

10-14-2007, 02:32 PM   #2
Site Supporter
Mallee Boy's Avatar

Join Date: Sep 2006
Location: Hindmarsh Isl. Sth Australia
Photos: Gallery | Albums
Posts: 3,490
Hi,
Strange, very strange. Just a thought to eliminate the obvious....have you downloaded the card to see if anything is on it?
Is it possible that the display is somehow turned off or not working?
10-14-2007, 02:45 PM   #3
New Member




Join Date: Sep 2007
Location: Huntsville, AL
Posts: 11
Original Poster
Yes, I checked them. The exif data is all there, just no picture. Or a black picture, I should say. I just had a thought and did a mirror lockup for sensor cleaning. It looks to me like the shutter is not open. I am not sure because I have never looked at the sensor before. But I have looked at guts of my film SLRs and it looks like a closed shutter.
Thanks,
Mark
10-14-2007, 03:18 PM   #4
Syb
Veteran Member
Syb's Avatar

Join Date: Aug 2007
Location: Near Utrecht, Netherlands
Photos: Gallery
Posts: 1,224
A ghost, in my camera too!

A very curious thing, I can imagine you want to know what happened. Does it come out black all the time? Or are there some exposures black, and some other correct? Or is it one black, one correct, one black... etc.

I'm asking because i recognize a problem I had with my K10d not too long ago as well. Do not know what I did to improve it, but it has not been back the last time. Looks like a ghost, that takes control of the electronics sometimes.

Hope that a solution will come up!

Syb

10-14-2007, 03:25 PM   #5
Senior Member
Mikhail's Avatar

Join Date: Jul 2007
Location: York Region, ON
Posts: 277
Havent a clue what it could be... Are you hearing the mirror slapping up and down? Maybe try reseting everything? It sounds like the shutter isnt opening for what ever reason...
Hope you sort it out asap!

Thanks
10-14-2007, 06:34 PM   #6
Senior Member




Join Date: Aug 2007
Location: Ft Walton Beach, FL
Posts: 189
What memory card are you using? I have an off-brand (ebay special) 4g card that after it gets so full, it does that. Black pictures with EXIF intact. Unfortunately, as it was so bright outside I didn't notice it in the LCD until I wasted over 120 pictures. It has done it in both my cameras. I switched to SanDisk cards and haven't had the problem since.
10-14-2007, 09:08 PM   #7
New Member




Join Date: Sep 2007
Location: Huntsville, AL
Posts: 11
Original Poster
1. All pictures turn out black.
2. The mirror operates. I did a full reset - no help.
3. I am using a 512M and a 64M card. Both Sandisk and both empty.
I guess I will have to send it back to Pentax. That sucks because I am the second owner and I do not know if it can be covered under warranty.

Thanks for your help. I will let you know how it turns out.
10-14-2007, 10:08 PM   #8
Veteran Member
FotoPete's Avatar

Join Date: Feb 2007
Location: Toronto
Photos: Gallery
Posts: 1,710
maybe the shutter broke. I hope your repair bill doesn't justify just gettin' another second hand Pentax dlsr lol.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, lens, photography, pics, pictures
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Recommendation needed for tonight, taking pics of speakers and concerned about WB shaolin95 Pentax DSLR Discussion 3 02-09-2008 01:11 PM
*ist Black Body filmamigo Pentax Film SLR Discussion 4 11-15-2007 05:01 PM
5 Acropolis pics - criticism needed Antitrust Post Your Photos! 13 10-10-2007 03:31 PM
Filters needed for ist* tclark1960 Pentax Camera and Field Accessories 5 08-14-2007 06:54 PM
Flash for toddler's pics needed gattofix Flashes, Lighting, and Studio 3 11-24-2006 06:19 PM



All times are GMT -7. The time now is 01:49 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top