Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-22-2011, 10:43 PM   #1
Senior Member




Join Date: Feb 2010
Photos: Albums
Posts: 264
k-x and hotshoe sync: won't trigger when set to 1/2 EV steps

I just figured this out with my K-x.

When I set the camera to use 1/2 EV steps, the PocketWizard wireless trigger nor my Chinese no name radio trigger won't fire. It also won't fire other brand flashes (I tried an EX480II and an SB28).

When I set it to use 1/3 EV steps, everything is OK.

Not really a problem but, Is this normal?

03-23-2011, 07:48 AM   #2
Site Supporter
enoeske's Avatar

Join Date: Jul 2009
Location: Surprise, Az
Photos: Gallery
Posts: 1,887
Doesn't seem normal. i don't see how changing that would effect the flash in any way, unless, of course, you are over the sync speed when you change the setting. Is there a chance that when you change the setting from 1/3 to 1/2 that your shutter speed is exceeding 1/180?
03-23-2011, 07:12 PM   #3
Senior Member




Join Date: Feb 2010
Photos: Albums
Posts: 264
Original Poster
QuoteOriginally posted by enoeske Quote
Doesn't seem normal. i don't see how changing that would effect the flash in any way, unless, of course, you are over the sync speed when you change the setting. Is there a chance that when you change the setting from 1/3 to 1/2 that your shutter speed is exceeding 1/180?
definitely NOT faster than 1/180. I was actually wanting to use 1/180 that's why I set it to 1/2 EV. It just won't trigger when set to 1/2 at ANY speed.

Anyway with 1/3 EV, the flash actually fires even at 1/250! Although there would be a "rolling shutter" effect, where there's a thick clack gradient from one side of the photo. I usually use 1/160 and lower.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, ev, fire, k-x, photography, steps
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote trigger not working in K7/K5 hotshoe? amoringello Pentax Camera and Field Accessories 14 09-02-2011 03:46 PM
K7 maximum allowed hotshoe trigger voltage Sakura Pentax DSLR Discussion 16 08-15-2010 07:55 AM
wireless trigger sync speed Ed n Georgia Pentax Camera and Field Accessories 3 03-17-2010 04:14 PM
Two flashes and one hotshoe...sync cable question... PentaxPZ Flashes, Lighting, and Studio 6 09-15-2009 02:03 PM
Hotshoe flash trigger. Amund Pentax DSLR Discussion 3 11-25-2006 07:13 PM



All times are GMT -7. The time now is 12:49 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top