Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-30-2011, 12:43 PM   #1
New Member




Join Date: Jul 2009
Location: Seattle, WA
Posts: 5
Help! Empty files from K-m

Several months ago I lost half a day of photos on a trip to the Galapagos. Everything seemed normal when taking the pictures -- they showed up normally on review and everything -- but at the end of the day I just got a "This image cannot be displayed" message. This was on a Lexar 4GB card, which I'd never used before, so I figured there was something wrong with the card (although my P&S was able to use the card just fine).

Then, yesterday, I had the same thing happen again. This time it was a Transcend card which I've been using for a while. And it only screwed up two photos, with subsequent photos turning out fine. Since I had access to my computer, I pulled the card and looked at it more closely, and noticed

Has anyone seen this? I searched around and haven't seen any reports like this. I did notice that the 1.11 firmware says "Improved stability of recording image for some SDHC Memory card" which sounds like it might be applicable, but this is such a sporadic problem that I'm not sure how I'd know whether it's fixed or not. (And it really sucks not trusting my camera to keep my photos!)

05-30-2011, 11:56 PM   #2
Site Supporter
Steve Beswick's Avatar

Join Date: Apr 2009
Location: Ontario, California
Photos: Gallery
Posts: 1,579
The wording of your post seems to imply that you attached an image, but there is no image to view.

Did you format the card in your camera, or in your computer? You should always format new cards in camera.
05-31-2011, 08:27 AM   #3
New Member




Join Date: Jul 2009
Location: Seattle, WA
Posts: 5
Original Poster
Huh, looks like part of the post got eaten.

Anyway, when I looked at the card I noticed that one of the "undisplayable" images appeared fine, but the other one was 0 bytes. I don't know of any low-level flash card diagnostics, but a basic disk check appeared fine.

No attachment -- the image name and timestamp are normal, there's just nothing there.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, card, day, dslr, image, photography, photos
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to batch rename files after files imported and tagged in Photoshop Elements raider Digital Processing, Software, and Printing 5 03-14-2013 10:36 PM
Landscape An Empty Beach Sailor Post Your Photos! 13 01-23-2011 05:36 AM
Black & White Empty Vase Unruely Post Your Photos! 4 04-21-2010 10:06 AM
Landscape Empty beach Mindaugas Post Your Photos! 6 10-18-2009 02:04 PM
empty belly... dcmsox2004 Post Your Photos! 3 06-27-2009 08:54 PM



All times are GMT -7. The time now is 04:11 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top