Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-27-2011, 01:03 PM   #16
Pentaxian




Join Date: Oct 2011
Location: Savannah, GA
Posts: 4,989
Original Poster
Ok, did some before and after (cleaning the sensor -- wet) tests, and I've still got little circles, but less and they've changed position. I'm gonna say they are residue from the cleaning fluid itself. (How do you clean off the cleaner?) The other interesting question is what they were doing there in the first place since I'd never cleaned that sensor before. (And they do look just like the examples of permanent stains on the K-5.)

10-27-2011, 01:29 PM   #17
Veteran Member
Jasvox's Avatar

Join Date: Oct 2007
Location: Melbourne, Australia
Posts: 3,110
This thread is useless without photos.

Jason
10-27-2011, 01:58 PM   #18
Pentaxian




Join Date: Oct 2011
Location: Savannah, GA
Posts: 4,989
Original Poster
These are before cleaning. This is blue sky from the K-7 at f45, f22, & f16. It is harder to see them in attachments, but look closely at the top one and you'll see spots. Once you know where to look, you can see them also on f22 and just a bit on f16.
Attached Images
     
10-27-2011, 02:24 PM   #19
Pentaxian




Join Date: Oct 2011
Location: Savannah, GA
Posts: 4,989
Original Poster
Top picture is "before" pinhole (couldn't get only sky with pinhole view). Second is "after" pinhole -- new circles in different places. Third is upper left of second image -- looks like I've got a lot of residue on the edge.

Attached Images
   
View Picture EXIF
PENTAX K-7  Photo 
10-27-2011, 03:15 PM   #20
Site Supporter
Ex Finn.'s Avatar

Join Date: Nov 2007
Location: Southern Maryland.
Photos: Gallery | Albums
Posts: 6,061
So you had bunch of junk on the sensor(dust), now you have cleaning solution residue. You need to redo the wet-cleaning and follow the instructions that came with the kit to the "t". For example, when they say "3 drops", they mean 3 drops.
Hope it works out.

Last edited by Ex Finn.; 10-27-2011 at 03:22 PM.
10-27-2011, 03:19 PM   #21
Pentaxian
kh1234567890's Avatar

Join Date: Sep 2010
Location: Manchester, UK
Photos: Gallery
Posts: 2,327
Nice diffraction round the bits of dust in the last pic
10-27-2011, 03:37 PM   #22
Pentaxian
bobmaxja's Avatar

Join Date: Mar 2010
Location: Laval, Quebec Canada
Posts: 1,700
Dust not stain like most of these thread
10-27-2011, 07:02 PM   #23
Pentaxian




Join Date: Oct 2011
Location: Savannah, GA
Posts: 4,989
Original Poster
QuoteOriginally posted by Ex Finn. Quote
So you had bunch of junk on the sensor(dust), now you have cleaning solution residue. You need to redo the wet-cleaning and follow the instructions that came with the kit to the "t". For example, when they say "3 drops", they mean 3 drops.
Hope it works out.
I'm quite happy to plead "user error" on the cleaning bit, but it was most definitely not "dust" in the first place. A 100% of the pinhole before picture shows the same weird little circles as the after, just in different places. Surface dust shows as sharp lines, etc. And I've never done a wet cleaning on that sensor before, so where that residue came from is what I'm curious about...

10-27-2011, 08:13 PM   #24
Site Supporter
GregK8's Avatar

Join Date: May 2008
Location: Western New York
Photos: Gallery | Albums
Posts: 613
Diffraction due to the pinhole.
10-27-2011, 09:59 PM   #25
Veteran Member
Jasvox's Avatar

Join Date: Oct 2007
Location: Melbourne, Australia
Posts: 3,110
Hmm, doesn't have the string of pearls associated with the sensor stains from the factory K-5 issue. Looks like dust and need a good cleaning.

Jason
10-27-2011, 11:04 PM   #26
Veteran Member
sterretje's Avatar

Join Date: Dec 2008
Location: Roodepoort, South Africa
Photos: Gallery | Albums
Posts: 3,534
QuoteOriginally posted by vonBaloney Quote
I'm quite happy to plead "user error" on the cleaning bit, but it was most definitely not "dust" in the first place. A 100% of the pinhole before picture shows the same weird little circles as the after, just in different places. Surface dust shows as sharp lines, etc. And I've never done a wet cleaning on that sensor before, so where that residue came from is what I'm curious about...
It's also definitely not stains if they moved
Clean it and you're ready to enjoy.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, cap, dirt, dslr, k-5, k-7, k10d, lenses, photography, pinhole, sensor, shots, spots
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stains on K-x Sensor? tbirdas Pentax DSLR Discussion 15 09-18-2011 12:02 PM
Sensor stains Paschalis Pentax K-5 4 09-14-2011 02:45 PM
Sorry to ask: Are these sensor stains? yoon395 Pentax K-5 11 05-27-2011 10:46 PM
Some K-5s shipped with stains on the sensor/AA filter? Peter Fang Pentax K-5 292 03-06-2011 01:57 PM
% of k5 showing stains on sensor? stormcloud Pentax K-5 2 12-05-2010 08:41 PM



All times are GMT -7. The time now is 04:21 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top