Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-21-2007, 07:47 AM   #16
Pentaxian




Join Date: Sep 2006
Location: Kaunas
Posts: 1,452
QuoteOriginally posted by pentagor Quote
I don't think it is crippled. When you shoot in any other then green auto or "P", you should know what to set ISO value to and other parameters of course. K100D is not P&S camera, so use your photographis knowledge on your SLR. ;-)
Well, in that case K10D is P&S camera because K10D Auto ISO works in all modes except M (in manual mode everything is manual) and Sv (sensitivity priority). and it works with EV compensation.
BTW, its implementation is very good and in most cases you can 100% rely on Auto ISO.

K100D Auto ISO is really crippled. It works in all modes except M (exactly the same way as on K10D), however it switches off as soon as you dial in any EV compensation value.

As for original poster question I can see two possibilities here:
1) malfunctioning K100D;
2) user error (sets Auto ISO limits in Custom settings menu and forgets to set ISO to Auto through Fn key)

12-22-2007, 12:37 PM   #17
Senior Member




Join Date: Oct 2007
Location: Verona, Italy
Posts: 202
Auto iso doesn't work using old lenses : the menu option is enabled, but it doesn't work: i think it happens when the body can't get the aperture value.
12-22-2007, 05:35 PM   #18
Veteran Member




Join Date: May 2007
Location: Tirana, Albania, South Europe, Planet Earth
Photos: Gallery | Albums
Posts: 621
Original Poster
I did check again with the kit lens and a sigma 28-70 f/2.8 ex dg and auto iso IS working. Don't know what I was missing before.

Sorry for all the fuss .

Deni
12-22-2007, 06:21 PM   #19
Veteran Member
Mechan1k's Avatar

Join Date: Jun 2007
Location: Sydney, Australia
Posts: 2,883
QuoteOriginally posted by Jedo_03 Quote
I have mine set to Auto 200-800
Don't ask what I did wrong - but took some pretty-nostalgic family pics last weekend that I won't (ever) be able to take again.
And guess what?
The JPG's all came out at 3200
So instead of having marvellous pics - I've got marbled pics...
Oh well, I AM still learning...
Back to PS7...
Jedo
Jedo ... get yourself either Neat Image ... or Noise Ninja ... these should be able to recover some of those images ... they may not be the best still ... but these 2 programs can improve them considerably.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
auto, camera, dslr, iso, k100d, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Auto-ISO] so, is the K5 and Kr brave enough to use max iso? Reportage Pentax K-5 13 10-24-2010 03:30 PM
Auto ISO dwssas Pentax DSLR Discussion 4 11-15-2007 07:12 AM
Tests iso 200 to iso 3200 with k100d Deni Post Your Photos! 0 06-20-2007 05:17 AM
Auto ISO, K100D sinjin Pentax DSLR Discussion 22 05-28-2007 09:57 PM
confusion about auto iso on K100D hmcfly Pentax DSLR Discussion 8 01-28-2007 05:46 PM



All times are GMT -7. The time now is 12:50 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top