Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-23-2007, 09:22 AM   #31
ogl
Pentaxian
ogl's Avatar

Join Date: Dec 2007
Location: Siberia
Photos: Gallery | Albums
Posts: 7,113
Original Poster
It's interesting that new revision of cameras with one revision (2.1 and 2.21) has date of manufacture from March till August. But there are now K10D with revision 2.6. The last.
I didn't found 2.3, 2.4, 2.5.

Pentax had made small changes in K10D after K10D Grand Prix release - AF/MF clutch, LCD, and make some improvement in chroma noise. The revision also indicates that there are changes in electronical and mechanical components. It could be not very important.

12-23-2007, 09:54 AM   #32
ogl
Pentaxian
ogl's Avatar

Join Date: Dec 2007
Location: Siberia
Photos: Gallery | Albums
Posts: 7,113
Original Poster
QuoteOriginally posted by mutley Quote
I wonder if the 2.2 camera revision also improves VPN?
It's hard to say, but it seems to me that improved too.
Anyway, K10D with
Manufacture Date 2007.02.24,
Model Revision 1.2 has more noise at ISO800 than K10D with 2.21 at ISO800.
ISO640 are worse too with 1.2.
As for ISO1600 - I'm not sure. But ISO800 is better with 2.21.
At Russian forum somebody said about revision and noise. I didn't believe in it. But asked friends to check model revision: 1.2 and 2.21.

I'm not sure, but it seems to me when I see photos - last revision looks better.
I don't understand what, but something had changed.

I'd like to make test, but it's hard and almost unreal for me.
One friend has K10D with 1.2 close to me, another is in another town.

All this information could be myth, and could be real.

Need to make shots with same lense in the same condition with two K10D with first and last revisions. And we can answer this question.
12-23-2007, 10:17 AM   #33
Veteran Member




Join Date: Dec 2006
Location: Pennsylvania, USA
Photos: Gallery | Albums
Posts: 798
QuoteOriginally posted by MNCurt-K10D Quote
I asked about the Manuf. Data out of PhotoME earlier here, and a few responders suggested that the EXIF data was being incorrectly presented as a manufacturing date, etc. Can anyone confirm or refute the correctness of the PhotoME interpretation? Based on the data presented just in this thread, things do look a little suspect:

Manuf Date Rev Internal SN
20051201 1.5 5097223
20051206 1.5 5069598
20061028 1.1
20061208 1.2
2006/12/10 1.2 5129155 << harv3589
20070517 2.1
20070609 2.1 4258133 << mine
20070701 2.21
20070724 2.1 4376974
20070801 2.1
20070803 2.1
20071024 2.1 4576153
20071101 2.1

Updated to include harv3589 and mine. Based on this data, it does suggest pre 2.1 decreasing serial number, and increasing after 2.1. May or may not be PhotoME misterpretation. Could also possibly be Pentax's block allocation scheme. Just a wild guess.
12-23-2007, 10:26 AM   #34
Veteran Member
Duck Dodgers's Avatar

Join Date: Dec 2007
Location: in the 24½th Century!
Photos: Gallery
Posts: 439
My internal SN is 4365299 (20070801, 2.1) Again, this is from Exiftool, not PhotoME.

12-23-2007, 10:57 AM   #35
ogl
Pentaxian
ogl's Avatar

Join Date: Dec 2007
Location: Siberia
Photos: Gallery | Albums
Posts: 7,113
Original Poster
Photo from Pentax recently bought

http://foto.ixbt.com/?id=album:9651
I'm confused...)) K10D has the same noise as Canon 30D at ISO800 and 1600.
I can't see leader.

ISO 800 - K10D
http://foto.ixbt.com/photo/189480/96514dt8Uyfd0w/15O2AmI4oH/156723.jpg
ISO 800 - 30D
http://foto.ixbt.com/photo/189480/96514dt8Uyfd0w/15O2AmI4oH/156720.jpg

ISO1600 - K10D
http://foto.ixbt.com/photo/189480/96514dt8Uyfd0w/15O2AmI4oH/156724.jpg

ISO1600 - 30D
http://foto.ixbt.com/photo/189480/96514dt8Uyfd0w/15O2AmI4oH/156721.jpg
12-23-2007, 10:59 AM   #36
ogl
Pentaxian
ogl's Avatar

Join Date: Dec 2007
Location: Siberia
Photos: Gallery | Albums
Posts: 7,113
Original Poster
QuoteOriginally posted by Duck Dodgers Quote
My internal SN is 4365299 (20070801, 2.1) Again, this is from Exiftool, not PhotoME.
Try Photo Me
12-23-2007, 12:18 PM   #37
Forum Member




Join Date: Oct 2007
Location: Rhode Island
Posts: 91
Both PhotoMe and exiftool show the following for my K10d:
Manufacture date - 20070731
Model revision - 2.6
Internal serial number - 80307
12-23-2007, 01:16 PM   #38
Veteran Member
Duck Dodgers's Avatar

Join Date: Dec 2007
Location: in the 24½th Century!
Photos: Gallery
Posts: 439
QuoteOriginally posted by ogl Quote
Try Photo Me
Meh...PhotoME won't run under my version of WINE, and I don't do Windoze...

Someone should create a web-app that you could simply upload a pic to and have it spit out all of Pentax's EXIF info.

12-23-2007, 01:41 PM   #39
PDL
Pentaxian




Join Date: Oct 2006
Location: Woodinville, WA USA
Photos: Gallery
Posts: 1,142
QuoteOriginally posted by Duck Dodgers Quote
Meh...PhotoME won't run under my version of WINE, and I don't do Windoze...

Someone should create a web-app that you could simply upload a pic to and have it spit out all of Pentax's EXIF info.
Exiftool is a PERL app. It should work on just about anything.

Phil Harvey / Image-ExifTool - search.cpan.org

The Elitist - formerly known as PDL
12-23-2007, 02:21 PM   #40
Veteran Member
Duck Dodgers's Avatar

Join Date: Dec 2007
Location: in the 24½th Century!
Photos: Gallery
Posts: 439
QuoteOriginally posted by PDL Quote
Exiftool is a PERL app. It should work on just about anything.
Right. Which is why I use it. I just can't run PhotoME as ogl requested.
12-24-2007, 10:03 AM   #41
Veteran Member
Miserere's Avatar

Join Date: Sep 2007
Location: Boston
Photos: Gallery
Posts: 1,994
QuoteOriginally posted by mutley Quote
Supposedly they are working on a firmware update to be finished after the K14D firmware is finalized.

Hopefully it will address a number of issues.
As someone who will not be upgrading to the new model, I would appreciate a firmware update. There are a number of issues I would like fixed, and some control features added.
12-24-2007, 11:05 AM   #42
Veteran Member
Miserere's Avatar

Join Date: Sep 2007
Location: Boston
Photos: Gallery
Posts: 1,994
Finally installed PhotoME. My manufacture date is 2007/07/10, rev. 2.2, serial #2177747.

This could explain why I would say "huh?" and scratch my head when people complained about bad high-ISO performance with their K10Ds. I've always thought my pics at high ISO were pretty decent.
12-24-2007, 11:21 AM   #43
Veteran Member
stewart_photo's Avatar

Join Date: Apr 2007
Location: Heidelberg, Germany
Posts: 1,864
Can Anyone Verify This??

Can anyone else here verify an actual difference in noise between hardware revisions? I have two K10D cameras, one purchased several months ago (hardware revision 2.1) and the other purchased just two weeks ago (hardware revision 2.6). Anyway, I set out to verify this myself by testing both cameras under the same conditions (subject, lighting, computer, etc), but could not, in the end, find any consistent differences in the resulting images (over 20 total). Even prints viewed with a magnifying glass were virtually identical (no consistent differences). Those tests, of various subjects taken at ISO 800 & 1600, included dim daylight, normal room lighting, various semi-darkened conditions, and flash lighting in total darkness.

stewart
12-24-2007, 11:23 AM   #44
Veteran Member
Stratman's Avatar

Join Date: Mar 2007
Location: St Louis, Missouri U S A
Photos: Gallery | Albums
Posts: 2,464
I'm scratching my head too...My K10 was manufactured 10/24/2007, but is revision 2.1 according to PhotoME
12-24-2007, 11:58 AM   #45
Loyal Site Supporter
Canada_Rockies's Avatar

Join Date: Nov 2007
Location: Sparwood, BC, Canada
Photos: Gallery | Albums
Posts: 9,144
QuoteOriginally posted by MNCurt-K10D Quote
I asked about the Manuf. Data out of PhotoME earlier here, and a few responders suggested that the EXIF data was being incorrectly presented as a manufacturing date, etc. Can anyone confirm or refute the correctness of the PhotoME interpretation? Based on the data presented just in this thread, things do look a little suspect:

Manuf Date Rev Internal SN
20051201 1.5 5097223
20051206 1.5 5069598
20061028 1.1
20061208 1.2
20070317 2.1
20070517 2.1
20070701 2.21
20070724 2.1 4376974
20070801 2.1
20070803 2.1
20071024 2.1 4576153
20071101 2.1
I just ran PhotoME and I got the following data
20070913 2.1 120119
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, cameras, date, dslr, information, iso800, ist*, k10d, noise, photography, revision
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax W90 - noise at higher ISOs gubak Pentax Compact Cameras 2 10-22-2010 12:03 PM
Lowering image size to lower ISO noise? jboyde Pentax DSLR Discussion 14 08-11-2010 02:44 PM
GX10 Lower iso1600 noise jamesm007 Pentax DSLR Discussion 1 12-27-2008 12:26 PM
Higher pixel count produces less noise...? roentarre Pentax DSLR Discussion 6 11-18-2008 03:43 PM
K10D update and Model Revision 8.1 Yes /No?? Peter Zack Pentax DSLR Discussion 148 06-20-2008 11:08 AM



All times are GMT -7. The time now is 04:15 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top