Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-14-2011, 11:44 PM   #1
Site Supporter
skid2964's Avatar

Join Date: May 2008
Location: USA
Posts: 598
Just bought used K-m, displays "DEBUG MODE"?

Just bought a used K-m

I attached a lens, installed batteries and pressed the shutter to autofocus and "DEBUG MODE" shows up on the screen.
The camera will function normally but DEBUG MODE show up intermitantly and every time I press the shutter button.
I turned the camera on while pressing the menu button to try and take it out of this mode, but it keeps popping up.
Was I sold a defective camera?

12-15-2011, 01:15 AM   #2
Veteran Member
wlachan's Avatar

Join Date: Sep 2006
Location: Canada
Photos: Albums
Posts: 2,626
It's not defective, just that the previous owner was messing with the factory debug mode. I would check the settings, especially the AF um setting before quitting it.

You can see how to do it here.
Debug mode
12-15-2011, 06:03 AM   #3
Site Supporter
skid2964's Avatar

Join Date: May 2008
Location: USA
Posts: 598
Original Poster
I am familiar with debug mode but could get it out of debug mode so I thought it was due to a failure.
I have since found the right website with instructions specific to the K-m/K2000 and have now returned it to normal operation.

Thanks...
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
button, camera, dslr, k-m, mode, photography, shutter
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
k-7 debug mode - how to enter Nass Pentax DSLR Discussion 17 01-17-2015 04:56 PM
Pentax k-5 Debug mode eigelb Pentax K-5 38 06-09-2014 01:58 AM
Debug Mode a johnson Pentax DSLR Discussion 7 08-15-2011 07:17 AM
Bought K10 with debug on screen graveyardeyes Troubleshooting and Beginner Help 5 05-15-2011 10:58 AM
K-x debug mode w/pics please mlatour Troubleshooting and Beginner Help 9 01-26-2011 11:26 AM



All times are GMT -7. The time now is 10:27 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top